Opened 8 years ago

Closed 8 years ago

#684 closed (fixed)

Scheduled reboot of I2 of.atla OpenFlow core switch

Reported by: jwilliams@bbn.com Owned by: jwilliams@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL3
Keywords: Cc:
Dependencies:

Description

Chris Small identified a license problem with the ATLA switch; the license file for openflow wasn't installed prior to physical installation. The SD card isn't seated properly and thus not seen by the chassis.

To resolve the issue, the switch may require rebooting.

Change History (3)

comment:1 Changed 8 years ago by jwilliams@bbn.com

Status: newassigned

The ticket was submitted for the reboot before EOB on 01/03/2011.

comment:2 Changed 8 years ago by jwilliams@bbn.com

John,

Tom Johnson <wtjohnso@grnoc.iu.edu>:

I rebooted the switch a few times this morning, turns out once the SD card was inserted, there was a bogus openflow.conf file stored on the card, took me a bit to get that sorted out. The switch isn't running the correct configuration for openflow, however the software and commands are now available. I'll get with Chris Small later today to get the openflow configuration setup correctly.

comment:3 Changed 8 years ago by jwilliams@bbn.com

Resolution: fixed
Status: assignedclosed

Tom Johnson:

Specific to the SD card and firmware, the issue is resolved.

Note: See TracTickets for help on using tickets.