Opened 6 years ago

Closed 6 years ago

#1099 closed (fixed)

SCS puts wrong suggested tag on one ION hop

Reported by: Aaron Helsinger Owned by: Aaron Helsinger
Priority: major Milestone:
Component: MAXSCS Version: SPIRAL5
Keywords: Cc: lnevers@bbn.com, xyang@maxgigapop.net
Dependencies:

Description

Submit the attached request to the SCS. I got back the attached expanded request.

The links that cross ION do something funny. The NEWY ION hop uses the same VLAN tag as at IG GPO. Good. The PG Utah hop uses a different VLAN tag. As it should, since the tag ranges do not overlap. The ATLA ION hop uses the same VLAN tag as ION NEWY, and different from PG Utah. That seems wrong.

I hadn't noticed this before, because stitcher edits the VLAN tags so is correcting for this. But it is wrong.

Attachments (2)

scs-result.json (16.4 KB) - added by Aaron Helsinger 6 years ago.
ln-test-4links.xml (4.1 KB) - added by Aaron Helsinger 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Aaron Helsinger

Attachment: scs-result.json added

Changed 6 years ago by Aaron Helsinger

Attachment: ln-test-4links.xml added

comment:1 Changed 6 years ago by xyang@maxgigapop.net

Cc: xyang@maxgigapop.net added
Owner: changed from xyang@maxgigapop.net to Aaron Helsinger

Checked in a fix. Re-assign to Aaron to try with oingo server.

comment:2 Changed 6 years ago by Aaron Helsinger

Resolution: fixed
Status: newclosed

confirmed the fix (though I do see bug #1100 about 1 every 5 times

Note: See TracTickets for help on using tickets.