Opened 6 years ago

Closed 6 years ago

#993 closed (fixed)

GEC16 Demo Request: Magic Window

Reported by: russ.clark@gatech.edu Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: OFGT Version: SPIRAL5
Keywords: GEC16 Cc: ricci@cs.utah.edu
Dependencies:

Description

The Magic Window is an augmented reality-based immersive video conferencing experience. It leverages GENI capabilities to provide dynamic content manipulation and data visualization.

  • List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

need 4 power connections

  • Number of wired network connections (include required bandwidth if significant)

1 GigE

  • Number of wireless network connections (include required bandwidth if significant)

2 wireless devices

  • Number of static addresses needed (if any)

1 static address for the wired port

  • Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions.)

1 display 42" or larger, HDMI is preferred

  • Number of posters (max size poster boards are 30" x 40")

2 posters

  • Description of any special requests (include any ProtoGENI/Emulab or GENI mesoscale network connectivity needs, projects you'd like to be located near, etc.)

We will want to connect to the GENI mesoscale to reach back to GT for the wired port.

We should be co-located with the GENI @ SoX poster.

Change History (13)

comment:1 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 6 years ago by peter.stickney@bbn.com

We can now confirm that the physical resources you requested will be available for you at Demo Night.

We will be talking to the Univ this week and will confirm with them we can get mesoscale connectivity on the demo floor.

comment:3 Changed 6 years ago by peter.stickney@bbn.com

I'm being told that we'll need the MAC Address of the device that will be using the static IP. Can you please update the ticket with that info?

comment:4 Changed 6 years ago by hdempsey@bbn.com

Component: GPOOFGT

comment:5 Changed 6 years ago by peter.stickney@bbn.com

Hopefully I can get these MAC addresses by the end of this week?

comment:6 Changed 6 years ago by ricci@cs.utah.edu

Russ, I'd like to confirm that we've tested things out and will be able to get VLAN 1750 to the demo room just fine. Be aware that a) there will be a couple of non-OF switches in the path b) the one OF switch the path goes through before hitting the backbone is the UEN aggregate, so it would be wise to have your flowspace reserved there (you would go through this aggregate if you've ever used PG/Utah or IG/Utah with the mesocale) c) you'll enter the backbone in LA.

Also, do you want a separate port carrying this VLAN, or do you want to have it tagged (.1q) on the same port we give you a routable IP address on?

comment:7 Changed 6 years ago by ricci@cs.utah.edu

Cc: ricci@cs.utah.edu added

comment:8 Changed 6 years ago by tupty@bbn.com

Just FYI to all on the ticket, we know that the GT folks are planning on using a tunnel for their connection from resources at the demo floor to resources in Utah PG. We decided that we wanted to still have a mesoscale connection there to the demo floor as a backup, just in case there are performance issues with the tunnel, but we still assume that the preferred method of connection will be the tunnel.

Just wanted to mention that, since I am not sure that full story was conveyed to everyone... I think Rob's questions still stand though.

comment:9 Changed 6 years ago by ricci@cs.utah.edu

Bummer, it will be *really* easy to get on the real thing instead of using a tunnel. (easier, probably) Up to you, though.

comment:10 Changed 6 years ago by russ.clark@gatech.edu

Rob- Thanks for your help on this. Once we found out that the plenary would not have the native 1750 access available, we needed to work on the tunnel approach to make sure we had everything working for the plenary. Now that we've apparently crossed that hurdle, confirmed with a test to Utah and back this weekend, we are open to trying a native 1750 test while we are there for the demo night on Tuesday. I think there would be value for everybody in showing that off. If it isn't too much work to keep this option open, we will still give it a shot when we get there Tuesday afternoon.

comment:11 Changed 6 years ago by ricci@cs.utah.edu

Yep, it will still be available, Peter knows the details regarding which ports to use, etc.

comment:12 Changed 6 years ago by hdempsey@bbn.com

Love those Tuesday afternoon adventures! We're be happy to help you try it and see what happens.

comment:13 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 16 evening demo session! We hope everything went as planned!

Feel free to edit the wiki to update any information about your demo here - GEC16Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.