Opened 8 years ago

Closed 8 years ago

#803 closed (fixed)

Plenary demo: FlowScale (Indiana University)

Reported by: Mark Berman Owned by: Josh Smift
Priority: major Milestone:
Component: GPO Version: SPIRAL4
Keywords: GEC12 Cc: chsmall@indiana.edu
Dependencies:

Description

  1. We are planning on demonstrating FlowScale, a load balancing-as-a-service tool to allow distribution of network traffic over multiple switches and ports. FlowScale tool uses multiple user chosen algorithms to hash traffic by IP prefix, VLAN or Ethertype and balances traffic based on these selected characteristics. Indiana University is deploying the FlowScale software into production as part of a high performance IDS cluster. It is intended that applications such as FlowScale deployed into production networks will foster deployment of technologies such as OpenFlow that can be used by GENI for research.
  2. AC connections for two laptops.
  3. Wired network connections for two laptops.
  4. No wireless needed.
  5. No static addresses needed.
  6. Two projectors
  7. No monitors
  8. No posters
  9. No special requests

Note: this is a plenary demo request, so AC power, wired connectivity, projectors, are shared with other plenary demos.

Demo POC: Chris Small <chsmall@indiana.edu>

Change History (3)

comment:1 Changed 8 years ago by hdempsey@bbn.com

Owner: changed from somebody to Josh Smift

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 8 years ago by hdempsey@bbn.com

Cc: chsmall@indiana.edu added

comment:3 Changed 8 years ago by Josh Smift

Resolution: fixed
Status: newclosed

Thanks again for your demo at the plenary session at GEC 12!

Note: See TracTickets for help on using tickets.