Opened 9 years ago

Closed 9 years ago

#732 closed (fixed)

UMLPEN demo request

Reported by: Yan Luo Owned by: chaos@bbn.com
Priority: major Milestone: UMLPEN: S3.c Demonstration and outreach at GEC10
Component: UMLPEN Version: SPIRAL3
Keywords: GEC10 Cc: Yan Luo
Dependencies:

Description

UMLPEN is collaborating with ProtoGENI teams.

Request the following:

One projector One poster board Two wired network connection

Change History (8)

comment:1 Changed 9 years ago by agosain@bbn.com

Owner: changed from chaos@bbn.net to chaos@bbn.com

comment:2 Changed 9 years ago by chaos@bbn.com

Component: GPOUMLPEN
Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:3 Changed 9 years ago by hdempsey@bbn.com

Do you want your demo to be located near the PrtoGENI demo?

comment:4 Changed 9 years ago by Yan Luo

Yes, we are part of ProtoGENI cluster, thus prefer to locate near their demo.

comment:5 Changed 9 years ago by chaos@bbn.com

GPO has confirmed that we can support your demo at GEC10.

comment:6 Changed 9 years ago by chaos@bbn.com

Resolution: fixed
Status: assignedclosed

Closing this ticket because the demo is complete.

When you get a chance, please browse to GEC10DemoSummary and add some information about your demo there, and attach any posters as relevant.

comment:7 Changed 9 years ago by Vic Thomas

Resolution: fixed
Status: closedreopened

Reopening ticket since PI has not yet posted demo summary on the GEC10DemoSummary page.

comment:8 Changed 9 years ago by Vic Thomas

Resolution: fixed
Status: reopenedclosed

Closing ticket: Demo description has been posted.

Note: See TracTickets for help on using tickets.