Opened 9 years ago

Closed 9 years ago

#716 closed (fixed)

Demo Proposal - Assessing the Sensitivity of WiMAX Params to DDoS Attacks

Reported by: jdeng@clemson.edu Owned by: chaos@bbn.com
Priority: major Milestone: WiMAX: S3.a Demonstration at GEC9 and Experimenter Outreach
Component: WIMAX Version: SPIRAL3
Keywords: GEC10 Cc:
Dependencies:

Description

Demo Participants: Juan Deng, Ilker Oczelik, Richard Brooks Affiliation: Clemson University

WiMAX is an evolving standard. Through simulations, we have shown that WiMAX system throughput is very sensitive to settings of two bandwidth contention parameters. ANOVA analysis of simulated DDoS attacks find that settings on those two parameters account for over 80% of the variance in system throughput. We are using the Rutgers' ORBIT testbed to verify if this correlation holds when physical radios are used. This work also serves to test the fidelity of the ns-2 simulation for wireless systems. We will first show and explain our existing results, we will also show our work to date in replicating these results with hardware-in-the-loop. We will have posters, slide presentation, and attempt to give an interactive demonstration on using the Rutgers WiMAX testbed.

Need wired ethernet Internet connection for netbook. Slide projector. Stand for 1 poster 30 by 20.

Change History (6)

comment:1 Changed 9 years ago by chaos@bbn.com

Cc: All removed
Dependencies: None
Owner: changed from Demos for GEC10 to chaos@bbn.com
Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Component: GPOWIMAX

Harry will coordinate this demo with other WiMAX demos, if needed. Please locate near other WiMAX demo tables on the floorplan.

comment:3 Changed 9 years ago by hmussman@bbn.com

Milestone: ABAC: S3.c Demonstration and Outreach at GEC10WiMAX: S3.a Demonstration at GEC9 and Experimenter Outreach

comment:4 Changed 9 years ago by chaos@bbn.com

You asked for a slide projector in your request. You have in mind a projector for powerpoint slides (i.e. one that attaches to your computer), not photographic slides, right? (I assume so, but just wanted to check, since we don't have photographic slide projectors available.)

comment:5 Changed 9 years ago by chaos@bbn.com

GPO has confirmed that we can support your demo at GEC10.

comment:6 Changed 9 years ago by hmussman@bbn.com

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.