Opened 9 years ago

Closed 9 years ago

#644 closed (fixed)

Redundancy Elimination on Network Elements

Reported by: ashok@cs.wisc.edu Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL2
Keywords: GEC9 Cc:
Dependencies:

Description

Description

  1. Internet traffic is increasing at a tremendous rate. We propose a

framework of deploying packet level redundancy elimination (RE) on network elements (e.g., routers) ) and show that it can serve as an effective way to improve network efficiency without expensive upgrading of network links to higher bandwidths. In the demo, we first show the current scenario of Internet video transmission in terms of link loads.

We then show the impact of RE, and how it reduces link loads by

eliminating redundant content. We have RE enabled software routers, which are configured by a Nox controller.

  1. For this demo, I think we are going to get 3 screens, each laptop will be used to show in the screen ( as far as I understand, we don't need to bring our laptops)

3 1 wireless network connection

  1. No monitors or projectors
  1. 1 poster
  1. No static addresses
  1. No special requests

Change History (6)

comment:1 Changed 9 years ago by ashok@cs.wisc.edu

Summary: Internet traffic is increasing at a tremendous rate. We propose a framework of deploying packet level redundancy elimination (RE) on network elements (e.g., routers) ) and show that it can serve as an effective way to improve network efficiency without expensive upgrading of network links to higher bandwidths. In the demo, we first show the current scenario of Internet video transmission in terms of link loads.We then show the impact of RE, and how it reduces link loads by eliminating redundant content. We have RE enabled software routers, which are configured by a Nox controller.Redundancy Elimination on Network Elements

comment:2 Changed 9 years ago by jmccolga@bbn.com

Owner: changed from somebody to hdempsey@bbn.com

comment:3 Changed 9 years ago by hdempsey@bbn.com

Status: newassigned

That you for your demo request. We will update this ticket when the resources have been confirmed.

I believe this request is for the plenary demo on Wednesday, not the Tuesday evening demo session, correct?

comment:4 Changed 9 years ago by hdempsey@bbn.com

Ashok confirmed that this request is for plenary only.

comment:5 Changed 9 years ago by hdempsey@bbn.com

Closing this ticket because resources needed for plenary are being tracked elsewhere.

comment:6 Changed 9 years ago by hdempsey@bbn.com

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.