Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#623 closed (invalid)

OFNOX: S2.l Improve system and regression test support

Reported by: Josh Smift Owned by: Josh Smift
Priority: major Milestone: OFNOX: S2.l Improve system and regression test support
Component: OFNOX Version: SPIRAL2
Keywords: Cc:
Dependencies:

Description

Improve system and regression test support in NOX software.

Change History (2)

comment:1 Changed 9 years ago by Josh Smift

Resolution: invalid
Status: newclosed

In their report at the OpenFlow Campus Trials projects' annual status review, Stanford reported "Ongoing".

Since the NOX contract was canceled, no one is responsible for this milestone any more, so I'll go ahead and close this ticket, and leave the milestone marked incomplete.

comment:2 Changed 9 years ago by Josh Smift

Milestone: OFNOX: S2.k Support campuse upgrades to OF 1.0 and GENI APIOFNOX: S2.l Improve system and regression test support
Note: See TracTickets for help on using tickets.