Opened 9 years ago

Closed 9 years ago

#472 closed (fixed)

OKGEMS demo at GEC8

Reported by: hmussman@bbn.com Owned by: hdempsey@bbn.com
Priority: major Milestone: OKGEMS: S2.d Integrate field sensor nodes
Component: OKGEMS Version: SPIRAL2
Keywords: GEC8 Cc: hmussman@bbn.com; andy.li.cs@gmail.com
Dependencies:

Description

Per email from Andy Li on 6/18/10:

  1. Brief demo description

We plan to give a demo of OKGems project. Three major features are: 1) Create slices to do experiments on a subset of remote sensor networks (8 * 8 lab sensor grid, totally 64 nodes); 2) Create slices to do limited experiments on hybrid sensor networks in lab and in the farmland; 3) Remote controllable robots (iRobot, Surveyor, and Robotic Arms) with remote videos via cameras (possibly robot-carried cameras, controllable too).

  1. List of equipment that will need AC connections

Equipment that needs AC connections: two laptops, one projector, may bring one or two robots for local demo, total 4 AC connections (power extension should be fine).

  1. Number of wired network connections (include required bandwidth if significant)

Wired network connections: 2-4 (stable, one good connection to stream remote video)

  1. Number of wireless network connections (include required bandwidth if significant)

Wireless connections: not required

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI) (Bring your own projectors if feasible)

One projector is good enough. We may bring one by ourselves.

  1. Number of posters (poster boards are 20" x 30")

Two posters.

  1. Number of static addresses needed (if any)

No need of static addresses.

  1. Description of any special requests (e.g. VLANS to NLR or I2 backbone)

May need some space to show local robots if finalized to bring in some robots.

Change History (3)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Thank you for your demo request.

We need to know about the extra space requirements now, because space is limited for this demo. How much space do you need for the robots?

We'll update this ticket when the resources are confirmed.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Status: newassigned

comment:3 Changed 9 years ago by hmussman@bbn.com

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.