Opened 9 years ago

Closed 9 years ago

#454 closed (fixed)

Mid-Atlantic Crossroads (MAX) Demo at GEC#8

Reported by: Tom Lehman Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: MAX Version: SPIRAL2
Keywords: GEC8 Cc: poneil@maxgigapop.net, abattou@maxgigapop.net, xyang@east.isi.edu
Dependencies:

Description

  1. Brief demo description (A few sentences suitable for a GEC8 attendee information page)

In this demonstration we will provide an update on the status and implementation of the Mid-Atlantic Crossroads (MAX) GENI Aggregate Manager. This will include a demonstration of how to use the MAX Aggregate Manager to dynamically provision experiment topologies which includes host resources (PlanetLab slices) and dedicated network resources (DRAGON/InterDomain Controller (IDC) provisioned) in an integrated and automated fashion. This will also include information of how the current MAX Aggregate Manager implementation interoperates with the PlanetLab control framework and IDC based dynamic networks (GpENI, Internet2 ION, ESnet SDN, GEANT AutoBahn, USLHCNet, and various regional networks).

We will also present the MAX Aggregate Manager design/architecture features which will allow for future interoperation with the ProtoGENI Control Framework, ORCA/BEN Control Framework, and NLR/SHERPA based dynamic network.

A demo summary will be made available at this URL prior to the GEC8 demonstration: http://geni.maxgigapop.net/twiki/pub/GENI/Publications/MAX-GENI-GEC8-demonstration-summary.pdf

(Additional Note: If possible to locate us close to the GpENI table, that would be helpful.)

  1. List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

four laptops One projector

  1. Number of wired network connections (include required bandwidth if significant)

Four connections total are needed (one for each of four laptops). Two of these need to be a wired connection. The other two can be wireless.

Name of persons using wired connections: Tom Lehman, Tom Lehman, 703-812-3736 Xi Yang, xyang@east.isi.edu, 703-812-3701

  1. Number of wireless network connections (include required bandwidth if significant)

Two wireless connections are needed.

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI) (Bring your own projectors if feasible)

Projector - yes Screen - yes (assuming these will be provided by GPO)

Monitor (n)

  1. Number of posters (poster boards are 20" x 30")

one

  1. Number of static addresses needed (if any)

none

  1. Description of any special requests (e.g. VLANS to NLR or I2 backbone)

no special requests.

Change History (3)

comment:1 Changed 9 years ago by Tom Lehman

Keywords: GEC8 added

adding GEC8 keyword

comment:2 Changed 9 years ago by hdempsey@bbn.com

Owner: changed from hdempsey@geni.net to hdempsey@bbn.com
Status: newassigned

Thanks for your demo request. We don't yet have any demo request from GpENI, but should be able to locate you near them if they submit one on time.

We'll update this ticket when the resources are confirmed.

comment:3 Changed 9 years ago by hdempsey@bbn.com

Resolution: fixed
Status: assignedclosed

Due to space limitations, this demo was not conducted at GEC8.

Note: See TracTickets for help on using tickets.