Opened 9 years ago

Closed 9 years ago

#445 closed (fixed)

Secure Updates Demo requirement

Reported by: justinc@cs.washington.edu Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: SECUREUPDATES Version: SPIRAL2
Keywords: GEC8 Cc:
Dependencies:

Description

Template of info to include in your demo request ticket:

  1. Brief demo description (A few sentences suitable for a GEC8 attendee information page)

We will demo the secure distribution of updates in the presence of a man-in-the-middle attacker. The software updater we will use is a modified version of the production Seattle software updater.

  1. List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

We will need 1 outlet for a laptop and one for a projector (see below)

  1. Number of wired network connections (include required bandwidth if significant)
  1. Number of wireless network connections (include required bandwidth if significant)

1 network connection (can be either wireless or wired).

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI) (Bring your own projectors if feasible)

We need a projector with a screen to display on.

  1. Number of posters (poster boards are 20" x 30")

1

  1. Number of static addresses needed (if any)

0

  1. Description of any special requests (e.g. VLANS to NLR or I2 backbone)

Can we locate this next to the Million Node GENI table?

Change History (2)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Keywords: GEC8 added
Owner: changed from hdempsey@geni.net to hdempsey@bbn.com
Status: newassigned

Thank you for your demo request. We should be able to locate you next to the Million Node GENI project. We'll update this ticket when the resources are confirmed.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Resolution: fixed
Status: assignedclosed

Due to space limitations, this project was not able to demo at GEC8.

Note: See TracTickets for help on using tickets.