Opened 5 years ago

Last modified 4 years ago

#1283 new

AL2S OESS aggregate does not support "Speaks for"

Reported by: lnevers@bbn.com Owned by: luke@grnoc.iu.edu
Priority: minor Milestone:
Component: STITCHING Version: SPIRAL6
Keywords: GENI Network Stitching Cc:
Dependencies:

Description

The AL2S OESS aggregate does not support the GENI AM API method 'Speak For'. This feature is defined at the following location.

http://groups.geni.net/geni/wiki/GAPI_AM_API_DRAFT/Adopted#ChangeSetP:SupportproxyclientsthatSpeakForanexperimenter

Change History (3)

comment:1 Changed 5 years ago by lnevers@bbn.com

Priority: majorminor

comment:2 Changed 5 years ago by Aaron Helsinger

Nick says the AL2S AM needs to upgrade to the latest GeRM, which theoretically supports Speaks for.

comment:3 Changed 4 years ago by Aaron Helsinger

Sent Luke 2 patched versions of his source files plus a pointer to my fork of FOAM 0.12.3 that adds Speaks For support: https://bitbucket.org/ahelsing/foam-0.12-with-speaks-for/branch/0.12.3-SF

Note: See TracTickets for help on using tickets.