Opened 6 years ago

Closed 6 years ago

#1186 closed (fixed)

Virtualized services via OpenFlow based end-to-end networking

Reported by: misko@uidaho.edu Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL6
Keywords: GEC19 Cc: dumidu.wijayasekara@gmail.com
Dependencies:

Description

Title: Virtualized services via OpenFlow based end-to-end networking. Description: This system demonstrates a novel methodology for providing arbitrary virtualized services via Software Defined Networking (SDN). The tabletop demonstration provides virtual channels for services from the service provider all the way through to the user passed the user networking hardware. The system utilizes OpenFlow to control the network which enables priority based packet forwarding for required services. As an example, the updated emergency communication system implemented as the priority service will be demonstrated. Since the last demonstration, this demo has been updated on several levels. The additional services were implemented, thick clients replaced by thin clients, improved GUI made.

List of equipment: 8 AC connection

Number of wired networks: 1

Number of wireless networks: Not required

Number of static addresses needed: Non needed

Monitor: Yes (DVI or HDMI)

Number of posters: 1 Poster

Description of any special requests (include any specific network connectivity needs (e.g. layer2 VLAN to NLR), projects you'd like to be located near, etc.): None

Change History (4)

comment:1 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 6 years ago by peter.stickney@bbn.com

type: enhancementtask

comment:3 Changed 6 years ago by peter.stickney@bbn.com

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Atlanta!

comment:4 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks for joining us in Atlanta this year. We hope everything worked as you expected.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki:GEC19Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.