Opened 6 years ago

Closed 6 years ago

#1171 closed (fixed)

Software Defined Internet Exchange (SDX) at Georgia Tech and Magic Window

Reported by: russ.clark@gatech.edu Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: SOXREGIONAL Version: SPIRAL6
Keywords: GEC19 Cc:
Dependencies:

Description

  • Brief Description

The Software Defined Internet Exchange (SDX) is being explored as a means to link the GENI research infrastructure with other networks and service providers. This proposed demonstration and poster provides updates on the ongoing SDX work at Georgia Tech and ColoAtl.

  • Equipment needing AC connections 1 laptop
  • Wired connections none
  • Monitor 1 - any
  • Posters 1 poster

Change History (6)

comment:1 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 6 years ago by peter.stickney@bbn.com

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Atlanta!

comment:3 Changed 6 years ago by hdempsey@bbn.com

Summary: Software Defined Internet Exchange (SDX)Software Defined Internet Exchange (SDX) at SoX and Magic Window

Russ is adding a second demo called Magic Window to this table. No changes other than the name on the ticket, because MW come with its own setup.

comment:4 Changed 6 years ago by hdempsey@bbn.com

Magic Window is a Georgia Tech demo.

comment:5 Changed 6 years ago by hdempsey@bbn.com

Summary: Software Defined Internet Exchange (SDX) at SoX and Magic WindowSoftware Defined Internet Exchange (SDX) at Georgia Tech and Magic Window

comment:6 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks for joining us in Atlanta this year. We hope everything worked as you expected.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki:GEC19Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.