Opened 6 years ago

Closed 6 years ago

#1164 closed (fixed)

Demo request SDN-Video-Orchestrator

Reported by: aditivghag@gmail.com Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: SOXREGIONAL Version: SPIRAL6
Keywords: GEC19 Cc: russ.clark@gatech.edu
Dependencies:

Description

Brief demo description

We will demonstrate Software-defined networking (SDN) controller orchestrated traffic engineering for video traffic. We will present an OpenFlow-enabled SDN architecture that works in tandem with MPEG-DASH to allow video clients to stream videos seamlessly. This work is an extension to our project titled “SDN based application for efficient video streaming”, which was the recipient of the Internet2 2013 Innovative Application Award. List of equipment that will need AC connections

2 laptops Number of wired network connections

2 Monitor

Y, DVI We would prefer to have a high-resolution monitor, since our demo includes streaming of high-resolution videos. Number of posters

1

Change History (3)

comment:1 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 6 years ago by peter.stickney@bbn.com

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Atlanta!

comment:3 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks for joining us in Atlanta this year. We hope everything worked as you expected.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki:GEC19Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.