Opened 10 years ago

Closed 9 years ago

#92 closed (fixed)

sliver manifest does not pass rspeclint

Reported by: lnevers@bbn.com Owned by: duerig@cs.utah.edu
Priority: major Milestone:
Component: AM Version: SPIRAL5
Keywords: Cc:
Dependencies:

Description

When creating a API V2 Sliver with unbound resources and two links, the resulting manifest does not pass rspeclint:

$ rspeclint ln22-manifest-rspec-instageni-gpolab-bbn-com-protogeniv2.xml 
Line 1: Failed validation with root at element: Schemas validity error : Element 
'{http://www.geni.net/resources/rspec/3}link': The attribute 'vlantag' is required
but missing.
Schemas validity error : Element '{http://www.geni.net/resources/rspec/3}link': The 
attribute 'vlantag' is required but missing.
: rspec

The manifest rspec is attached.

Attachments (1)

ln22-manifest-rspec-instageni-gpolab-bbn-com-protogeniv2.xml (3.6 KB) - added by lnevers@bbn.com 10 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 10 years ago by ricci@cs.utah.edu

Owner: changed from somebody to duerig@cs.utah.edu

comment:2 Changed 9 years ago by lnevers@bbn.com

Resolution: fixed
Status: newclosed

This ticket is a duplicate of ticket #50, closing.

Note: See TracTickets for help on using tickets.