Opened 11 years ago

Closed 10 years ago

#70 closed (wontfix)

Key not uploaded when new user creates account

Reported by: Owned by: somebody
Priority: major Milestone:
Component: AM Version: SPIRAL5
Keywords: Cc:


When a new user creates an account, and tries to upload a public key, it doesn't seem to work. (It doesn't give an error, but the key doesn't seem to be uploaded.)

Change History (4)

comment:1 Changed 11 years ago by

Tim tried this recently: He filled out the form to join the emulab-ops project, and tried to upload a key at the same time, but it wasn't actually uploaded. He had to go back and log in and upload it again.

comment:2 Changed 11 years ago by

Has anyone tried to reproduce this? As we're on the verge of having site admins create accounts for themselves, it'd be good to know if it's fixed.

comment:3 Changed 10 years ago by

Reporter: changed from to

Did anyone ever try to reproduce this?

Handing this off to Heidi to decide what to do with it, in any case.

comment:4 Changed 10 years ago by

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.