Opened 10 years ago

Closed 10 years ago

#30 closed (worksforme)

FEDORA15-STD and FEDORA15-OPENVZ-STD images are not configured to use VGA console

Reported by: chaos@bbn.com Owned by: somebody
Priority: major Milestone:
Component: Experiment Version: SPIRAL4
Keywords: Cc:
Dependencies:

Description

Nodes which are successfully booted from the images FEDORA15-STD and FEDORA15-OPENVZ-STD in utah.geniracks.net, appear not to work with the iLO remote console. The java console app reports "No Video".

I've corroborated this just now, on:

  • 155.98.34.104, iLO for pc3, which is running FEDORA15-OPENVZ-STD for the experiment emulab-ops/shared-nodes
  • 155.98.34.105, iLO for pc4, which is running FEDORA15-STD for the experiment pgeni-gpolab-bbn-com/ecgtest

During testing of IG-ADM-1, i successfully used the remote consoles for pc3 and pc4 at other times. So i believe this is not working right now because of the fedora images, rather than because of a connectivity problem with those particular hosts.

Change History (1)

comment:1 Changed 10 years ago by chaos@bbn.com

Resolution: worksforme
Status: newclosed

Leigh said:

Both cases work for me, confirmed moments ago ... Google Chrome and
Java 1.6.0_31 on my macbook pro.

Huh, okay. So, at a high level, you're right, it works. However, i seem to somewhat reproducibly get:

No Video

in the console part, and:

Connected Video_suspended

in the status bar when i connect to these images. There is no "unsuspend video" option that i can find in any of the pulldown menus, but when i right-click on the dock icon for the Java Client, that seems to implicitly send an "unsuspend" or "try again" command of some sort, and i get the video.

This is running some sort of variant on 1.6.0 on Mac OS X 10.6.8 (not sure what java version, sorry).

Anyway, good enough. I hate computers.

Note: See TracTickets for help on using tickets.