Changes between Version 5 and Version 6 of PlasticSlices/MonitoringRecommendations/MyplcConfiguration


Ignore:
Timestamp:
05/05/11 21:46:12 (9 years ago)
Author:
chaos@bbn.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • PlasticSlices/MonitoringRecommendations/MyplcConfiguration

    v5 v6  
    3636
    3737 3. Install required packages:
    38  '''Note:''' Later, when you follow [wiki:PlasticSlices/MonitoringRecommendations/PlnodeConfiguration], you will install these same packages on each of your MyPLC !PlanetLab nodes.  IF your plnodes cannot run yum, you'll have to install the RPMs by hand during that step.  In that case, we recommend saving time by caching the RPMs and their dependencies on your MyPLC using [wiki:GpoLab/MyplcPackageInstallationTips#UseyumdownloadertodownloadpackagesanddependenciesontheMyPLC yumdownloader to download packages and dependencies] before you install them on the MyPLC.  '''If you are in this situation, you should try out yumdownloader right now, before doing the rest of step 3.  If you wait until after you install the packages on the MyPLC, you can still use `yumdownloader` to get the packages, but it won't download resolved dependencies for you (so you'll have to download them by hand).'''
     38 '''Note:''' Later, when you follow [wiki:PlasticSlices/MonitoringRecommendations/PlnodeConfiguration], you will install these same packages on each of your MyPLC !PlanetLab nodes.  IF your plnodes cannot run yum, you'll have to install the RPMs by hand during that step.  In that case, we recommend saving time by caching the RPMs and their dependencies on your MyPLC using [wiki:GpoLab/MyplcPackageInstallationTips#UseyumdownloadertodownloadpackagesanddependenciesontheMyPLC yumdownloader to download packages and dependencies] before you install them on the MyPLC.
     39
     40 '''If you are in this situation, you should try out yumdownloader right now, before doing the rest of step 3.  If you wait until after you install the packages on the MyPLC, you can still use `yumdownloader` to get the packages, but it won't download resolved dependencies for you (so you'll have to download them by hand).'''
    3941
    4042 Regardless, you should be able to install the packages on the MyPLC itself using yum directly: