Changes between Version 26 and Version 27 of GeniNetworkStitchingTestStatus/Functional


Ignore:
Timestamp:
06/06/13 13:09:44 (6 years ago)
Author:
lnevers@bbn.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GeniNetworkStitchingTestStatus/Functional

    v26 v27  
    3434
    3535'''Notes:'''
    36  - Could not use V3 provision and poa functions with stitcher.py, slivers were ready after the allocate command.
    37  - Could not use V3 describe, status and delete commands with stitcher.py. Stitcher currently does not support AM API v3, because the PG AMs that
    38 claimed to do V3 were doing it incorrectly, so stitcher is delivered to run AM API V2.
    39  
    40 
     36 - Stitcher currently does not support AM API v3, because the PG AMs that claimed to do V3 were doing it incorrectly, so stitcher is delivered to run AM API V2.
    4137
    4238