Changes between Version 4 and Version 5 of GIR3.2_kansei


Ignore:
Timestamp:
11/01/11 13:55:51 (7 years ago)
Author:
lnevers@bbn.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GIR3.2_kansei

    v4 v5  
    3030}}}
    3131
    32 The KanseiGenie  script ''install_library_UBU.sh'' installs the following prerequisite packages for Ubuntu systems:
    33 {{{ for KanseiGenie Portal: apache2 php-pear libapache2-mod-php5 smarty php-http-upload
     32The script ''install_library_UBU.sh'' installs prerequisite packages for Ubuntu systems:
    3433
    35 for KanseiGenie Director: mysql-server php-db mysql-php5 mysql-client-core-5.1 openntpd build-essential libnet-ssh-perl
    36 libnet-scp-expect-perl libcrpyt-dh-perl libgmp3-dev libdata-dumper-simple-perl liblog-log4perl libconfig-inifiles-perl
    37 libdate-calc-perl .
    38 }}}
     34    * for KanseiGenie Portal: apache2 php-pear libapache2-mod-php5 smarty php-http-upload
     35
     36    * for KanseiGenie Director: mysql-server php-db mysql-php5 mysql-client-core-5.1 openntpd build-essential libnet-ssh-perl libnet-scp-expect-perl libcrpyt-dh-perl libgmp3-dev libdata-dumper-simple-perl liblog-log4perl libconfig-inifiles-perl libdate-calc-perl .
     37
    3938
    4039{{{