Changes between Version 3 and Version 4 of GENIExperimenter/Tutorials/TrainTheTA-Spring2014


Ignore:
Timestamp:
01/13/14 17:33:20 (5 years ago)
Author:
nriga@bbn.com
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GENIExperimenter/Tutorials/TrainTheTA-Spring2014

    v3 v4  
    99
    1010== Requirements and Pre-Work ==
    11 1. '''Computer''': To participate in the training and the hands-on tutorials you will need a modern computer with the following minimum requirements:
    12    * at least 4GB of memory
    13    * a modern processor, at least dual core and >1.5 GHz, (no Intel Atom, no netbooks, no tablets)
    14    * internet connectivity
    15    * webcam
    16    * microphone/speakers
    17 1. '''GENI Account''': Verify ability to login to the GENI Portal (https://portal.geni.net).
    18 1.  '''GENI Tools''': Tutorials in this training will require that your computer has:
    19   1. The Omni experimenter tool installed,
    20   1. A browser capable of running Flash clients, and
    21   1. An ssh client.
     11 1. '''Computer''': To participate in the training and the hands-on tutorials you will need a modern computer with the following minimum requirements:
     12    * at least 4GB of memory
     13    * a modern processor, at least dual core and >1.5 GHz, (no Intel Atom, no netbooks, no tablets)
     14    * internet connectivity
     15    * webcam
     16    * microphone/speakers
     17 1. '''GENI Account''': Verify ability to login to the GENI Portal (https://portal.geni.net).
     18 1.  '''GENI Tools''': Tutorials in this training will require that your computer has:
     19   1. The Omni experimenter tool installed,
     20   1. A browser capable of running Flash clients, and
     21   1. An ssh client.
    2222Please follow the appropriate link below to set up your computer"
    2323  [wiki:GENIExperimenter/Tutorials/toolSetup/MacOS Laptop running Mac OS X] [[BR]]