Changes between Version 29 and Version 30 of GAPI_AM_API_DRAFT


Ignore:
Timestamp:
02/28/12 21:24:14 (8 years ago)
Author:
Aaron Helsinger
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GAPI_AM_API_DRAFT

    v29 v30  
    712712
    713713== Stitching ==
    714 AMs must support the stitching extension where Layer 2 connections are available,
    715   - including in ads, requests, and manifests.
    716    - Advertise available VLANs, attempt to honor requested VLANs, reserve VLANs with tickets, and report reserved or instantiated VLANs in manifests
    717    - Use schema http://hpn.east.isi.edu/rspec/ext/stitch/0.1/stitch-schema.xsd
     714AMs must support the stitching extension where Layer 2 connections are available:
     715 - including in ads, requests, and manifests.
     716 - Advertise available VLANs, attempt to honor requested VLANs, reserve VLANs with tickets, and report reserved or instantiated VLANs in manifests
     717 - Use schema http://hpn.east.isi.edu/rspec/ext/stitch/0.1/stitch-schema.xsd
    718718
    719719----