Opened 8 years ago

Closed 7 years ago

#932 closed (fixed)

GpENI demo for GEC14

Reported by: jpgs@ittc.ku.edu Owned by: agosain@bbn.com
Priority: major Milestone:
Component: GPENI Version: SPIRAL4
Keywords: GEC14 Cc:
Dependencies:

Description

Brief demo description (A few sentences suitable for a GEC14 attendee information page): Demonstration of GpENI (Great Plains Environment for Network Innovation) programmable testbed for future Internet research. GpENI is an international testbed centered on a Midwest US regional optical network that is programmable at all layers of the protocol stack, using PlanetLab, VINI, and DCN, and interconnected to ProtoGENI in the US as well as G-Lab, NorNet, and ResumeNet in Europe. We will demonstrate the topology, functionality, and operations of GpENI as well as the Openflow infrastructure being deployed in KanREN.

List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment): 4 laptops, ethernet switch

Number of wired network connections (include required bandwidth if significant): 2

Number of wireless network connections (include required bandwidth if significant): 4

Number of static addresses needed (if any): (none)

Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions.)

Number of posters (max size poster boards are 30" x 40"): 1

Description of any special requests (include any non-commercial network connectivity needs, projects you'd like to be located near, etc.): Next to Joe Mambretti if possible since we will attempt connectivity to him this summer.

Change History (3)

comment:1 Changed 8 years ago by agosain@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 7 years ago by agosain@bbn.com

We can now confirm that the resources you requested will be available for your demo on July 9th.

Please visit http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession and http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession/PresenterInfo for more information on the Demo session.

comment:3 Changed 7 years ago by agosain@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 14 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net.

Note: See TracTickets for help on using tickets.