Opened 8 years ago

Closed 7 years ago

#931 closed (fixed)

Occupying GENI with Social Packets

Reported by: wu@cs.ucdavis.edu Owned by: agosain@bbn.com
Priority: major Milestone: DSL: S4.c Demonstration and outreach at GEC14
Component: DSL Version: SPIRAL4
Keywords: GEC14 Cc:
Dependencies:

Description

One of the critical tasks in performing research experiments is to control and re-produce the background and interaction activities in the real world. In this experiment/demonstration, we will introduce a new abstraction for this purpose, called "social packets". Each social packet captured the interactions among a group of social media users on a particular subject within a particular user community. And, users participated over time on many of such related social packets. For instance, some of the packets we have been collecting are from the occupy movement since last year. And, we will show how these social packets are all about (what do they really mean) and how they can be replayed on GENI.

Change History (4)

comment:1 Changed 8 years ago by wu@cs.ucdavis.edu

One of the critical tasks in performing research experiments is to control and re-produce the background and interaction activities in the real world. In this experiment/demonstration, we will introduce a new abstraction for this purpose, called "social packets". Each social packet captured the interactions among a group of social media users on a particular subject within a particular user community. And, users participated over time on many of such related social packets. For instance, some of the packets we have been collecting are from the occupy movement since last year. And, we will show how these social packets are all about (what do they really mean) and how they can be replayed on GENI.

List of equipment that will need AC connections: 5

Number of wired network connections: 2

Number of wireless network connections: 2

Number of static addresses needed: 0

Monitor: Y, VGA

Number of posters: 1

comment:2 Changed 8 years ago by agosain@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:3 Changed 7 years ago by agosain@bbn.com

We can now confirm that the resources you requested will be available for your demo on July 9th.

Please visit http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession and http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession/PresenterInfo for more information on the Demo session.

comment:4 Changed 7 years ago by agosain@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 14 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net.

Note: See TracTickets for help on using tickets.