Opened 7 years ago

Closed 7 years ago

#909 closed (fixed)

K-GENI Demo

Reported by: mkshin@etri.re.kr Owned by: agosain@bbn.com
Priority: major Milestone:
Component: KGENI Version: SPIRAL4
Keywords: GEC14 Cc: mirr@kisti.re.kr; nam@etri.re.kr
Dependencies:

Description

Brief demo description

KISTI will introduce the updated technologies and features of programmable & high performance K-GENI international testbed dedicated for Future Internet researches/experiments, demonstrating federated meta operations on the testbed. Federated meta operations demo will highlight the prototype of user-oriented virtual network operations based on international GMOC-DvNOC federation. In addition, ETRI will have poster and slide presentation of our new OpenRack project, which allows interconnection of VMs (virtual machines) in a centralized, programmable manner using OpenFlow/SDN, OpenvSwitch, and OpenStack technologies.

List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

3 x laptop

Number of wired network connections (include required bandwidth if significant)

1

Number of wireless network connections (include required bandwidth if significant)

3

Number of static addresses needed (if any)

2

Number of Projectors: 1

Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions.)

1 VGA

Number of posters (max size poster boards are 30" x 40")

1

Description of any special requests (include any non-commercial network connectivity needs, projects you'd like to be located near, etc.)

None

Change History (6)

comment:1 Changed 7 years ago by agosain@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

Projectors and Projector Screens are available in very limited numbers this time. Please let us know if a 32 inch monitor will work as a backup.

comment:2 in reply to:  1 Changed 7 years ago by mkshin@etri.re.kr

Replying to agosain@bbn.com:

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

Projectors and Projector Screens are available in very limited numbers this time. Please let us know if a 32 inch monitor will work as a backup.

Yes, it's ok. Thanks. Myung-Ki,

comment:3 Changed 7 years ago by agosain@bbn.com

Hi,

Can you confirm if you will need a second monitor in addition to the one you have already requested, in case a projector is unavailable ?

Thanks

comment:4 in reply to:  3 Changed 7 years ago by mkshin@etri.re.kr

Replying to agosain@bbn.com:

Hi,

Can you confirm if you will need a second monitor in addition to the one you have already requested, in case a projector is unavailable ?

Thanks

Yes, we need it in that case.

comment:5 Changed 7 years ago by agosain@bbn.com

Due to limited resources at this demo venue, you will have access to one 32 inch monitor for your demo on July 9th.

Please visit http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession and http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession/PresenterInfo for more information on the Demo session.

comment:6 Changed 7 years ago by agosain@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 14 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net.

Note: See TracTickets for help on using tickets.