Opened 8 years ago

Closed 7 years ago

#904 closed (fixed)

Clemson WiMAX BW Contention Resolution and DDoS demo

Reported by: kccamer@clemson.edu Owned by: agosain@bbn.com
Priority: major Milestone:
Component: WIMXCLEM Version: SPIRAL4
Keywords: GEC14 Cc: kccamer@clemson.edu; rrb@acm.org
Dependencies:

Description

Clemson University - WiMAX, Bandwidth Contention Resolution and DDoS

Brief demo description (A few sentences suitable for a GEC14 attendee information page. See http://groups.geni.net/geni/wiki/GEC10DemoSummary for examples.)

WiMAX is a growing 4G protocol. Simulations have shown that WiMAX system throughput is sensitive to bandwidth contention parameters. ANOVA analysis of simulated DDoS attacks suggest that two parameters account for over 80% of the variance in system throughput. Using Rutgers University's ORBIT testbeds we are now examining the cross layer affects of these parameters on physical WiMAX systems. This work intends to verify software simulations and to test the fidelity of the ns-2 simulation for wireless systems. Our demo will follow up from GEC13 demo, demonstrating work to date of replicating these results with hardware-in-the-loop, including a summary of our analysis of the indoor and outdoor WiMAX networks that are part of ORBIT and progress since GEC13. A poster, slide presentation, and video demonstration will be used to present update of our research and insight to how our experiments our conducted.

List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

Laptop and monitor

Number of wired network connections (include required bandwidth if significant)

0

Number of wireless network connections (include required bandwidth if significant)

1

Number of static addresses needed (if any)

0

Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions.)

1, VGA

Number of posters (max size poster boards are 30" x 40")

1

Description of any special requests (include any non-commercial network connectivity needs, projects you'd like to be located near, etc.)

Co-location with Ilker Ozcelik, if possible allow us to share same demo space.

Change History (6)

comment:1 Changed 8 years ago by hdempsey@bbn.com

Summary: Plan for GEC 14 demoCelmson WiMAX BW Contention Resolution and DDoS demo

comment:2 Changed 8 years ago by chaos@bbn.com

Summary: Celmson WiMAX BW Contention Resolution and DDoS demoClemson WiMAX BW Contention Resolution and DDoS demo

comment:3 Changed 8 years ago by agosain@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:4 Changed 8 years ago by hdempsey@bbn.com

Component: GPOWIMXCLEM

comment:5 Changed 7 years ago by agosain@bbn.com

We can now confirm that the resources you requested will be available for your demo on July 9th.

Please visit http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession and http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession/PresenterInfo for more information on the Demo session.

comment:6 Changed 7 years ago by agosain@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 14 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GEC14Agenda/EveningDemoSession. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net.

Note: See TracTickets for help on using tickets.