Opened 8 years ago

Closed 8 years ago

#867 closed (fixed)

BISmark: network monitoring, visualization and event-driven control

Reported by: russ.clark@gatech.edu Owned by: agosain@bbn.com
Priority: major Milestone:
Component: OFGT Version: SPIRAL4
Keywords: GEC13 Cc: feamster@cc.gatech.edu, joonk@gatech.edu
Dependencies:

Description (last modified by nriga@bbn.com)

1) Brief demo description

BISmark is a home router-based measurement, visualization and control system that is being widely deployed and provides a platform for extending GENI into the home. The project extends the previously demonstrated Resonance control system to provide a general framework for even-driven network control.

2) List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

4 power ports

3) Number of wired network connections (include required bandwidth if significant)

1 wired connection - for a BISmark router

4) Number of wireless network connections (include required bandwidth if significant)

4 - for laptops and demonstration devices

Number of static addresses needed (if any)

1 - for the BISmark router

Projector (y/n) (Bring your own projectors if feasible) Monitor (y/n, specify VGA or DVI)

1 projector and 1 monitor preferred - could get by with 2 monitors

Number of posters (max size poster boards are 30" x 40")

1 poster

Description of any special requests (include any non-commercial network connectivity needs, projects you'd like to be located near, etc.)

none

Change History (7)

comment:1 in reply to:  description Changed 8 years ago by feamster@cc.gatech.edu

Niky, Mark,

(In the "public" version of the demo description, we may want to avoid using the term "Lithium" for now, since it refers to a paper that's under blind review for SIGCOMM.)

Thanks! Nick, Russ, Joon

Replying to russ.clark@gatech.edu:

1) Brief demo description

BISmark is a home router-based measurement, visualization and control system that is being widely deployed and provides a platform for extending GENI into the home. The Lithium project extends the previously demonstrated Resonance control system to provide a general framework for even-driven network control.

2) List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

4 power ports

3) Number of wired network connections (include required bandwidth if significant)

1 wired connection - for a BISmark router

4) Number of wireless network connections (include required bandwidth if significant)

4 - for laptops and demonstration devices

Number of static addresses needed (if any)

1 - for the BISmark router

Projector (y/n) (Bring your own projectors if feasible) Monitor (y/n, specify VGA or DVI)

1 projector and 1 monitor preferred - could get by with 2 monitors

Number of posters (max size poster boards are 30" x 40")

1 poster

Description of any special requests (include any non-commercial network connectivity needs, projects you'd like to be located near, etc.)

none

comment:2 Changed 8 years ago by agosain@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:3 Changed 8 years ago by Mark Berman

Summary: BISmark and Lithium: network monitoring, visualization and event-driven controlBISmark: network monitoring, visualization and event-driven control

comment:4 Changed 8 years ago by nriga@bbn.com

Description: modified (diff)

comment:5 Changed 8 years ago by agosain@bbn.com

(If you need to respond to something in this message, please update the ticket on the wiki, or send mail to agosain@bbn.com and I can update it for you. Replies to trac@geni.net will return an auto-response.)

We can now confirm that the resources you requested will be available for your demo on Wednesday evening.

comment:6 Changed 8 years ago by agosain@bbn.com

ERRATA

We can now confirm that the resources you requested will be available for your demo on 3/13 Tuesday evening.

comment:7 Changed 8 years ago by agosain@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 13 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GEC13Agenda/EveningDemoSession. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net.

Note: See TracTickets for help on using tickets.