Opened 8 years ago

Closed 8 years ago

#854 closed (fixed)

LEARN-ORCA cluster and VLAN poster

Reported by: dgurkan@uh.edu Owned by: agosain@bbn.com
Priority: major Milestone:
Component: LEARN Version: SPIRAL4
Keywords: GEC13 Cc: hmussman@bbn.com; harsha.natarajan@gmail.com
Dependencies:

Description

The poster will outline first application and experimentation plans on the LEARN-ORCA connections realized between RENCI and UH. Plans for deployment of another mini cluster at Rice will also be outlined.

There are also a number of new infrastructure developments around the regional networks in Houston area: such as DYNES/OpenFlow, optical transport equipment (Ciena) deployment on the RENoH (Research and Education Network of Houston) fiber through the Southeast GigaPoP (SETG) and involvement of the Texas Medical Center. The opportunities and plans around these developments are also going to be outlined to inform the GENI community and collect feedback.

We would like to request a regular size poster board and stand: 30 x 40

And, due to our relationship with the cluster D, we would like to be placed close to ORCA and IMF locations in the demo floor.

Change History (4)

comment:1 Changed 8 years ago by agosain@bbn.com

Status: newassigned

Thank you for your poster request. We will update this ticket when the location has been confirmed.

comment:2 Changed 8 years ago by agosain@bbn.com

(If you need to respond to something in this message, please update the ticket on the wiki, or send mail to agosain@bbn.com and I can update it for you. Replies to trac@geni.net will return an auto-response.)

We can now confirm that the resources you requested will be available for your demo on Wednesday evening.

comment:3 Changed 8 years ago by agosain@bbn.com

ERRATA

We can now confirm that the resources you requested will be available for your demo on 3/13 Tuesday evening.

comment:4 Changed 8 years ago by agosain@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 13 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GEC13Agenda/EveningDemoSession. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net.

Note: See TracTickets for help on using tickets.