Opened 8 years ago

Closed 8 years ago

#824 closed (fixed)

GpENI demo

Reported by: dmedhi@umkc.edu Owned by: Josh Smift
Priority: major Milestone:
Component: GPENI Version: SPIRAL4
Keywords: GEC12 Cc: jpgs@ittc.ku.edu
Dependencies:

Description

Brief demo description: This demo will present the current status of GpENI project, in particular, we will demonstrate federation capability.

List of equipment you're bringing that will need AC connections: 4 AC connections

Number of wired network connections (Include required bandwidth if significant.): 2

Number of wireless network connections (All wireless access in demo area is shared.): 2

Number of static addresses (Default addressing is dynamic.): not critical

Number of projectors (Please note number even if you are bringing your own, to ensure that we provide screen space for it.): 2

Number of monitors (Specify VGA, DVI, or HDMI. Specify resolution only if your software has resolution restrictions. We cannot guarantee a particular monitor size, so bring your own if this is critical for your demo.): 2 (VGA)

Number of posters (Biggest poster boards are 30" x 40"): 3

Description of any special requests (network connectivity needs other than commodity Internet, other projects you'd like to be located near, etc.): none

(Note: James Sterbenz was traveling, so I couldn't coordinate with him to ensure that we aren't submitting two tickets; if we do, then these can be combined to one. ... Deep)

Change History (6)

comment:1 Changed 8 years ago by hdempsey@bbn.com

Cc: jpgs@ittc.ku.edu added
Owner: changed from somebody to Josh Smift
Version: SPIRAL3SPIRAL4

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

In fact, James was not able to submit one, so thanks for covering this.

Are you bringing your own projectors, since you are local, or do you need rentals?

comment:2 Changed 8 years ago by dmedhi@umkc.edu

We can bring one projector (now a days all our projectors are mounted to meeting rooms). We'll need one more from rentals. Also, we'll need projector screens (we don't have any). ... Deep

comment:3 Changed 8 years ago by Josh Smift

Status: newassigned

Deep asked, via separate e-mail: "If possible, can you please arrange GpENI to be located next to ASU's SeRViTR demo? In fact, SeRViTR project is a collaboration between ASU, UMKC and Osaka City University. We are currently in the process of setting up tunnels between GpENI and SeRViTR between three locations - so we might be able to demo this as well."

We're working on the map now, and will aim to do this if we can; we'll let you know either way.

comment:4 Changed 8 years ago by Josh Smift

(If you need to respond to something in this message, please update the ticket on the wiki, or send mail to Josh Smift and I can update it for you. Replies to trac@geni.net will return an auto-response.)

Apologies for the delay in confirming your demo request, but we can in fact now confirm that the resources you requested will be available for your demo on Wednesday evening.

A few important general notes:

  • The tables in the demo room will be 60" x 34"; this is somewhat shorter than the 6' tables we've had at other demo sites.
  • There will be buses from the hotel to the demo site, starting at 15:30. If you want to drive to the site at any point during the day, you'll need a parking permit. Let us know BY OCTOBER 25TH if you need one, and we'll arrange for it to be available at the GENI registration desk at the hotel.
  • If you want to mail/ship anything demo-related to the conference, more information is on the GENI wiki (see below).

We'll be adding more information to http://groups.geni.net/geni/wiki/GECDemoSession/GEC12/PresenterInfo between now and the conference. If you have any other questions, just let us know.

comment:5 Changed 8 years ago by Josh Smift

I had one other question about setup: Due to space constraints, we plan to have you at two tables, one of which will be in front of a large (70" x 70") projector screen, with two projectors sharing the screen. If that's not suitable for your purposes, let us know, and we'll see what we can do.

comment:6 Changed 8 years ago by Josh Smift

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 12 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GECDemoSession/GEC12/DemoInfo. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net. Cheers!

Note: See TracTickets for help on using tickets.