Opened 8 years ago

Closed 8 years ago

#822 closed (fixed)

FlowScale Demo (IU OpenFlow Campus Trial)

Reported by: chsmall@grnoc.iu.edu Owned by: Josh Smift
Priority: major Milestone:
Component: OFIU Version: SPIRAL4
Keywords: GEC12 Cc:
Dependencies:

Description

The demo location will supply tables, AC power, wired Ethernet and wireless network connections, projection screens, poster stands and foam-core posterboards. We ask that you bring your own projector if possible. We will arrange for projectors and/or monitors for any participants that cannot bring their own.

Template of info to include in your demo request ticket: Brief demo description (Write a few sentences suitable for a GEC12 attendee information page that explains the demo's purpose as well as its importance to GENI, and lists the participants. See http://groups.geni.net/geni/wiki/GEC10DemoSummary for examples.)

We are planning on demonstrating FlowScale, a load balancing-as-a-service tool to allow distribution of network traffic over multiple switches and ports. FlowScale tool uses multiple user chosen algorithms to hash traffic by IP prefix, VLAN or Ethertype and balances traffic based on these selected characteristics. Indiana University is deploying the FlowScale software into production as part of a high performance IDS cluster. It is intended that applications such as FlowScale deployed into production networks will foster deployment of technologies such as OpenFlow that can be used by GENI for research.

Our demonstration at GEC12 will not have the wide area links and additional site in Seattle that the SC demo will use but essentially demonstrate the same configuration that will be deployed at the Indiana University campuses IDS clusters.

List of equipment you're bringing that will need AC connections (e.g. laptop, hardware prototype, monitor). Just put in the number of connections needed if your demo description already lists the equipment.

1 power - laptop

Number of wired network connections (Include required bandwidth if significant.)

1

Number of wireless network connections (All wireless access in demo area is shared.) 0 Number of static addresses (Default addressing is dynamic.) 0 Number of projectors (Please note number even if you are bringing your own, to ensure that we provide screen space for it.) 1 Number of monitors (Specify VGA, DVI, or HDMI. Specify resolution only if your software has resolution restrictions. We cannot guarantee a particular monitor size, so bring your own if this is critical for your demo.) 0 Number of posters (Biggest poster boards are 30" x 40") 1 30" x 20"

Description of any special requests (network connectivity needs other than commodity Internet, other projects you'd like to be located near, etc.)

Projector and Screen

This is a more detailed version of the demo we will being doing during the Plenary

Change History (4)

comment:1 Changed 8 years ago by chsmall@grnoc.iu.edu

A more clearl formatted version of the request

Brief demo description

We are planning on demonstrating FlowScale?, a load balancing-as-a-service tool to allow distribution of network traffic over multiple switches and ports. FlowScale? tool uses multiple user chosen algorithms to hash traffic by IP prefix, VLAN or Ethertype and balances traffic based on these selected characteristics. Indiana University is deploying the FlowScale? software into production as part of a high performance IDS cluster. It is intended that applications such as FlowScale? deployed into production networks will foster deployment of technologies such as OpenFlow that can be used by GENI for research.

Our demonstration at GEC12 will not have the wide area links and additional site in Seattle that the SC demo will use but essentially demonstrate the same configuration that will be deployed at the Indiana University campuses IDS clusters.

List of equipment you're bringing that will need AC connections (e.g. laptop, hardware prototype, monitor). 1 power - laptop

Number of wired network connections (Include required bandwidth if significant.)

1

Number of wireless network connections (All wireless access in demo area is shared.)

0

Number of static addresses (Default addressing is dynamic.)

0

Number of projectors (Please note number even if you are bringing your own, to ensure that we provide screen space for it.)

1

Number of monitors (Specify VGA, DVI, or HDMI. Specify resolution only if your software has resolution restrictions. We cannot guarantee a particular monitor size, so bring your own if this is critical for your demo.)

0

Number of posters (Biggest poster boards are 30" x 40") 1 - 30" x 20"

Description of any special requests (network connectivity needs other than commodity Internet, other projects you'd like to be located near, etc.)

Projector and Screen

This is a more detailed version of the demo we will being doing during the Plenary

comment:2 Changed 8 years ago by hdempsey@bbn.com

Version: SPIRAL3SPIRAL4

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:3 Changed 8 years ago by Josh Smift

Owner: changed from jbs@geni.net to Josh Smift
Status: newassigned

(If you need to respond to something in this message, please update the ticket on the wiki, or send mail to Josh Smift and I can update it for you. Replies to trac@geni.net will return an auto-response.)

Apologies for the delay in confirming your demo request, but we can in fact now confirm that the resources you requested will be available for your demo on Wednesday evening.

A few important general notes:

  • The tables in the demo room will be 60" x 34"; this is somewhat shorter than the 6' tables we've had at other demo sites.
  • There will be buses from the hotel to the demo site, starting at 15:30. If you want to drive to the site at any point during the day, you'll need a parking permit. Let us know BY OCTOBER 25TH if you need one, and we'll arrange for it to be available at the GENI registration desk at the hotel.
  • If you want to mail/ship anything demo-related to the conference, more information is on the GENI wiki (see below).

We'll be adding more information to http://groups.geni.net/geni/wiki/GECDemoSession/GEC12/PresenterInfo between now and the conference. If you have any other questions, just let us know.

comment:4 Changed 8 years ago by Josh Smift

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 12 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GECDemoSession/GEC12/DemoInfo. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net. Cheers!

Note: See TracTickets for help on using tickets.