Opened 8 years ago

Closed 8 years ago

#798 closed (fixed)

Wisconsin Demo Session: ECOS

Reported by: agember@cs.wisc.edu Owned by: Josh Smift
Priority: major Milestone:
Component: OFUWI Version: SPIRAL4
Keywords: GEC12 Cc:
Dependencies:

Description

  1. Our Enterprise Centric Offloading System (ECOS) is designed to address two key requirements of enterprise settings that existing mobile application offloading systems fail to address: data privacy and resource scheduling. ECOS addresses this issues by identifying the privacy level of offloaded application state, limiting offloading to trusted resources, and multiplexing offloading requests from many devices with diverse goals to a range of compute resources. This

demo focuses on ECOS's ability to preserve privacy while ensuring offloading offers latency improvements or energy savings.

  1. One laptop
  1. One wired network connection
  1. No wireless network connections
  1. No static addresses
  1. One projector
  1. No monitors
  1. One 30" x 40" poster
  1. Description of any special requests (network connectivity needs other than commodity Internet, other projects you'd like to be located near, etc.)

Change History (5)

comment:1 Changed 8 years ago by hdempsey@bbn.com

Version: SPIRAL3SPIRAL4

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 8 years ago by hdempsey@bbn.com

This seems to be a duplicate request with #797, except that this request is for two laptops. Please confirm, and we'll close #797.

comment:3 Changed 8 years ago by agember@cs.wisc.edu

This request is for the demo session Wednesday evening. #797 is for a talk/demo during the plenary sessions, which I am coordinating with Mark Berman.

comment:4 Changed 8 years ago by Josh Smift

Owner: changed from jbs@geni.net to Josh Smift
Status: newassigned

(If you need to respond to something in this message, please update the ticket on the wiki, or send mail to Josh Smift and I can update it for you. Replies to trac@geni.net will return an auto-response.)

Apologies for the delay in confirming your demo request, but we can in fact now confirm that the resources you requested will be available for your demo on Wednesday evening.

A few important general notes:

  • The tables in the demo room will be 60" x 34"; this is somewhat shorter than the 6' tables we've had at other demo sites.
  • There will be buses from the hotel to the demo site, starting at 15:30. If you want to drive to the site at any point during the day, you'll need a parking permit. Let us know BY OCTOBER 25TH if you need one, and we'll arrange for it to be available at the GENI registration desk at the hotel.
  • If you want to mail/ship anything demo-related to the conference, more information is on the GENI wiki (see below).

We'll be adding more information to http://groups.geni.net/geni/wiki/GECDemoSession/GEC12/PresenterInfo between now and the conference. If you have any other questions, just let us know.

comment:5 Changed 8 years ago by Josh Smift

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 12 evening demo session.

We've added information about the demo session to http://groups.geni.net/geni/wiki/GECDemoSession/GEC12/DemoInfo. Please feel free to edit the section about your demo, add any participants who you'd like to credit, add links to other relevant pages, and attach any materials (slides, PDFs of posters, etc) about your demo.

If you have any questions or concerns, or need a hand with any of that, just drop a note to help@geni.net. Cheers!

Note: See TracTickets for help on using tickets.