Opened 9 years ago

Closed 8 years ago

#704 closed (fixed)

ProtoGENI GEC10 Demo

Reported by: ricci@cs.utah.edu Owned by: chaos@bbn.com
Priority: major Milestone:
Component: PROTOGENI Version: SPIRAL3
Keywords: GEC10 Cc: mstrum@flux.utah.edu
Dependencies:

Description

  1. Brief demo description (A few sentences suitable for a GEC10 attendee information page. See http://groups.geni.net/geni/wiki/GEC9DemoSummary for examples.)

We will demonstrate several new features of ProtoGENI and our primary GUI for it:

  1. Stitching VLANs between multiple aggregates
  2. Using the GENI APIs to control components from different control frameworks:

ProtoGENI and PlanetLab

  1. New authentication system for the GUI
  1. List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

2: 1 laptop, 1 tablet (if we can manage to snag a suitable one in time)

  1. Number of wired network connections (include required bandwidth if significant)

1: For the laptop, bandwidth not important

  1. Number of wireless network connections (include required bandwidth if significant)

1: For the tablet, bandwidth not important

  1. Number of static addresses needed (if any)

None

  1. Projector (y/n) (Bring your own projectors if feasible)

Depends. We need a DVI or HDMI connection. If the projectors being provided have one of these connectors, we would prefer to use a projector provided at the site. If they do not have DVI or HDMI, we can bring our own projector, but it's very big and heavy and I'd rather not have to lug it all the way to Puerto Rico.

Either way, we need a screen.

  1. Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions)

No

  1. Number of posters (max size poster boards are 30" x 40")

1

  1. Description of any special requests (include any non-commercial network connectivity needs, projects you'd like to be located near, etc.)

Since we expect to show resources from PlanetLab and the University of Wisconsin, it would be nice to be located near both if they are giving demos and the layout permits. However, since there is no actual interaction between our demos, this is not a hard requirement.

Change History (7)

comment:1 Changed 9 years ago by chaos@bbn.com

Component: GPOPROTOGENI
Owner: changed from somebody to chaos@bbn.com
Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 9 years ago by chaos@bbn.com

GPO has confirmed that we can support your demo at GEC10.

comment:3 Changed 9 years ago by ricci@cs.utah.edu

Have you determined whether the projectors will have HDMI or DVI? We did manage to get a device that can only output in these two

comment:4 Changed 9 years ago by chaos@bbn.com

Rob: we've requested a projector with DVI capability, and we think there should be no problem, but haven't gotten confirmation yet. If there is any trouble, we'll let you know; otherwise, assume that we can get you a projector with a DVI cable.

comment:5 Changed 9 years ago by ricci@cs.utah.edu

Great! Can you make sure to let Matt Strum <mstrum@flux.utah.edu> know for sure by the Friday before the GEC? (He'll be the one actually lugging our projector down if the DVI doesn't work out, and I can't figure out how to add him to this TRAC ticket...)

comment:6 Changed 9 years ago by chaos@bbn.com

Cc: mstrum@flux.utah.edu added

Will do (and i've also added Matt to the ticket).

comment:7 Changed 8 years ago by hdempsey@bbn.com

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.