Opened 9 years ago

Closed 9 years ago

#657 closed (wontfix)

GEC9-Demo: SAC PlanetLab/Gateway for the interoperability of heterogeneous wireless clouds

Reported by: legendre@tik.ee.ethz.ch Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: PLANETLAB Version:
Keywords: GEC9 Cc:
Dependencies:

Description

  1. Many novel networking paradigms are proposed to overcome the Internet’s current limitations and to support wireless networks such as DTN (delay-tolerant networking), ANA (Autonomic Network Architecture), and Opportunistic/Haggle (Pocket-switched Networks). Yet, while these novel networking paradigms are being deployed in Europe forming independent wireless clouds (or testbeds), they are currently still unable to interoperate. In this demo, we present our middlebox-based router, the SAC Gateway (based on PlanetLab nodes), that unifies the communication across network boundaries using a meta-communication API, bridging the gaps between heterogeneous SAC clouds. We present a demo show casing host-centric and content-centric interoperability between applications running on remote heterogeneous wireless clouds.
  2. 2x AC connections for laptops.
  3. No wired connections needed.
  4. 1 for backup solution.
  5. Projector (n) Monitor (n).
  6. 1 poster.
  7. No static address needed.
  8. No special request.

Change History (2)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Owner: changed from hdempsey@geni.net to hdempsey@bbn.com
Status: newassigned

Thank you for your demo request. We will update this ticket when the request has been confirmed.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Resolution: wontfix
Status: assignedclosed

Unable to confirm due to lack of space. Owner informed previously, ticket update now.

Note: See TracTickets for help on using tickets.