Opened 9 years ago

Closed 9 years ago

#652 closed (wontfix)

KanseiGenie GEC9 DEMO

Reported by: zengw@cse.ohio-state.edu Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: KANSEI Version: SPIRAL2
Keywords: GEC9 Cc:
Dependencies:

Description

Overview

KanseiGenie is going to demonstrate how the KanseiGenie software can be customized to facilitate the deployment of a smart building network. Through monitoring of temperatures, our demo shows how potential savings in energy can be made by controlling the A/C systems accordingly. With the KanseiGenie software, the same network can be easily turned into as a classroom lighting management system which saves lighting energy by turning off the lights for empty spaces.

We will also demonstrate how users run wireless experiments across multiple testbeds based on our stitching service based on the low-latency layer 2 network.

  1. One desktop and one laptop.
  1. 2 connections.
  1. 2 wireless connections.
  1. 1 Projector and 1 Monitor. Two VGA cables.
  1. 1 poster (poster boards are 20" x 30")
  1. None.
  1. None.

Change History (3)

comment:1 Changed 9 years ago by jmccolga@bbn.com

Owner: changed from somebody to hdempsey@bbn.com

comment:2 Changed 9 years ago by hdempsey@bbn.com

Component: GPOKANSEI
Status: newassigned

Thank you for your demo request. We will update this ticket when the resources are confirmed.

comment:3 Changed 9 years ago by hdempsey@bbn.com

Resolution: wontfix
Status: assignedclosed

Unable to confirm, due to lack of space in hotel. (Owner notified previously, ticket update now.)

Note: See TracTickets for help on using tickets.