Opened 9 years ago

Closed 9 years ago

#641 closed (fixed)

Federating CRON (Cyberinfrastructure of Reconfigurable Optical Networks) testbed with GENI testbeds

Reported by: Seung-Jong Park Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: CRON Version: SPIRAL2
Keywords: GEC9 Cc: jwilliams@bbn.com
Dependencies:

Description

  1. Brief demo description (Demo Participants: Seung-Jong Park and Cheng Cui)

Federating a Cyberinfrastructure of Reconfigurable Optical Networks (CRON) testbed with ProtoGENI: a CRON is a virtual high speed optical networking and computing testbed (funded by NSF) providing 10Gbps emulated networking and computing environments. This demo will showcase the automated configuration of 10Gbps networking environments and the federation among CRON and other ProtoGENI resources.

  1. List of equipment that will need AC connections

three laptops

  1. Number of wired network connections (include required bandwidth if significant)

three wired network connections

  1. Number of wireless network connections (include required bandwidth if significant) only

one wireless network connections

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI. Specify resolution only if your software has resolution restrictions) Bring your own projectors if feasible.

two projectors

  1. Number of posters (poster boards are 20" x 30")

one poster

  1. Number of static addresses needed (if any)

none

  1. Description of any special requests (There will be no layer 2 I2 or NLR VLANS to the GEC9 demo floor--only production Internet service)

Change History (9)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Owner: changed from somebody to hdempsey@bbn.com
Status: newassigned

comment:3 Changed 9 years ago by hdempsey@bbn.com

Component: GPOCRON

comment:4 Changed 9 years ago by Seung-Jong Park

  1. Request two servers at other ProtoGENI sites(BBN and Utah) which have at least 1Gbps links connected to CRON testbed at LSU through Internet2 (ION service)

comment:5 Changed 9 years ago by hdempsey@bbn.com

Cc: jwilliams@bbn.com added
Owner: changed from hdempsey@bbn.com to chaos@bbn.com
Status: assignednew

BBN is looking into what Emulab server we could allocate to Dr. Park

The 1 Gbps links would be via ION and the ProtoGENI backbone, I believe. I don't know whether we can allocate 1 Gbps to a single experiment, since that is the max speed I2 has allocated for all of the ProtoGENI backbone connections. It might be feasible to do a higher-speed ION connection directly from BBN to Utah. I will talk to Dr. Park to get more information.

comment:6 Changed 9 years ago by chaos@bbn.com

Dr. Park: just to clarify, you are hoping for one Emulab host at each of BBN and Utah (2 hosts in total), correct?

comment:7 Changed 9 years ago by hdempsey@bbn.com

Owner: changed from chaos@bbn.com to hdempsey@bbn.com

comment:8 Changed 9 years ago by hdempsey@bbn.com

All resources confirmed.

comment:9 Changed 9 years ago by jmccolga@bbn.com

Resolution: fixed
Status: newclosed

Thank you for participating in the GEC9 demo. Please update the wiki page

http://groups.geni.net/geni/wiki/GEC9DemoSummary

by attaching your poster and one-page handout files, or links to other web pages that include that information. The wiki page is referenced frequently by people interested in GENI and by those who could not attend the GEC, so please take advantage of the opportunity to get the information about your demo out to a wider audience.

If you have any problems accessing or updating the wiki, please e-mail help@geni.net.

Note: See TracTickets for help on using tickets.