Opened 9 years ago

Closed 9 years ago

#575 closed (wontfix)

OnTimeMeasure GEC9 Demo Request

Reported by: Prasad Calyam Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: ONTIME Version: SPIRAL3
Keywords: GEC9 Cc:
Dependencies:

Description

  1. Brief demo description

We will demonstrate how GENI experimenters can setup and use the OnTimeMeasure software for centralized and distributed measurements within their own ProtoGENI and *PlanetLab (New!)* slices. The demo will feature: researcher web-portal, user slice registration, distributed on-demand measurement, centralized on-going measurement, handling monitoring objectives, and user customizable dashboard. We will also demonstrate a *command-line control capability (New!)* of our OnTimeMeasure software that enables it to be integrated with experiment workflow tools.

  1. List of equipment that will need AC connections (e.g. laptop, switch hardware prototype,

monitor). (Just put in the number of connections needed if your demo description already lists

the equipment) 3 laptops, 1 network switch, 1 projector, 1 wide-screen monitor.

  1. Number of wired network connections (include required bandwidth if significant)

3 wired network connections.

  1. Number of wireless network connections (include required bandwidth if significant)

No wireless network connections

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI. Specify resolution only if your software has

resolution restrictions) Bring your own projectors if feasible. Need 1 Projector, and 1 wide-screen monitor (VGA).

  1. Number of posters (poster boards are 20" x 30")

Will bring 1 Poster

  1. Number of static addresses needed (if any)

None

  1. Description of any special requests (There will be no layer 2 I2 or NLR VLANS to the GEC9 demo

floor--only production Internet service) None

Change History (3)

comment:1 Changed 9 years ago by jmccolga@bbn.com

Owner: changed from somebody to hdempsey@bbn.com

comment:2 Changed 9 years ago by hdempsey@bbn.com

Component: GPOONTIME
Status: newassigned

Thank you for your demo request. We will update this ticket when the resources are confirmed.

comment:3 Changed 9 years ago by hdempsey@bbn.com

Resolution: wontfix
Status: assignedclosed

Unable to confirm, due to lack of space. Owner notified previously, ticket update now.

Note: See TracTickets for help on using tickets.