Opened 9 years ago

Closed 9 years ago

#523 closed (duplicate)

Equipment selection completed on-time

Reported by: russ.clark@gatech.edu Owned by: Heidi Dempsey
Priority: major Milestone: OFGT: S2.a2 Purchase equipment
Component: GPO Version: SPIRAL2
Keywords: Cc:
Dependencies:

Description

The original equipment evaluation took place during Q4 2009 and Q1 2010. The small campus deployment was made using equipment from NEC, HP and Quanta.

Change History (1)

comment:1 Changed 9 years ago by Josh Smift

Resolution: duplicate
Status: newclosed

This looks like a duplicate of 380; closing this one in favor of that one (and updating that one with the information from here).

Note: See TracTickets for help on using tickets.