Opened 9 years ago

Closed 7 years ago

#520 closed (fixed)

Specify and purchase 4 Juniper routers.

Reported by: hdempsey@bbn.com Owned by: griff@netlab.uky.edu
Priority: major Milestone: Shadow: S2.a Purchase four Juniper M7i routers and install three of them at ProtoGENI sites on Internet 2
Component: GPO Version: SPIRAL2
Keywords: Cc: fei@netlab.uky.edu, eboyd@internet2.edu, kobus@research.att.com
Dependencies:

Description

The ShadowNet team has specified the Juniper hardware and software that will be used for the initial depolyment. This work has been done jointly with Juniper and Internet2. Internet2 has funding in place and is proceeding to plan the installations. Changes in the GENI Internet2 core connections due to the ending of the first I2 MOU impacted the ShadowNet plan.

Please update this ticket with the installation plan and schedule when available. (Listing pointers to document attachments for this on the ShadowNet page is ideal).

Change History (3)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Zongming Fei confirms that Juniper routers were received at Internet2 and are being configured for deployment. Deployment at Salt Lake City, Kansas City, and Washington D.C. is expected by 9/30/2010, but we still need a confirmed schedule from Internet2.

comment:2 Changed 7 years ago by hdempsey@bbn.com

administratively completed

comment:3 Changed 7 years ago by hdempsey@bbn.com

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.