Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#468 closed (wontfix)

Raven GEC8 demo

Reported by: jhh@cs.arizona.edu Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: RAVEN Version: SPIRAL2
Keywords: GEC8 Cc:
Dependencies:

Description

  1. Brief demo description (A few sentences suitable for a GEC8 attendee information page)

Demo of Raven tools for running GENI experiments. We will demonstrate the use of Raventool for building and publishing an experiment, the Tempest and Stork tools for securely and efficiently installing the experiment code base on the nodes, and the Owl tool for monitoring an experiment. We will demonstrate the entire tool suite on the PlanetLab platform and the Owl tool on the Seattle platform.

  1. List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

2 laptops and 1 projector

  1. Number of wired network connections (include required bandwidth if significant)

Two.

  1. Number of wireless network connections (include required bandwidth if significant)

None

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI) (Bring your own projectors if feasible)

One projector, no monitor.

  1. Number of posters (poster boards are 20" x 30")

Zero

  1. Number of static addresses needed (if any)

Zero

  1. Description of any special requests (e.g. VLANS to NLR or I2 backbone)

Change History (4)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Owner: changed from somebody to hdempsey@bbn.com
Status: newassigned

Thank you for your demo request. We will update this ticket when the resources are confirmed. Could you please provide the name and email of the second network user, if there is one? UCSD requires this information.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Component: GPOPROVSERV

comment:3 Changed 9 years ago by hdempsey@bbn.com

Resolution: wontfix
Status: assignedclosed

Project did not demo at GEC8 due to lack of room in the demo area.

comment:4 Changed 9 years ago by chaos@bbn.com

Component: PROVSERVRAVEN
Note: See TracTickets for help on using tickets.