Opened 9 years ago

Closed 9 years ago

#467 closed (wontfix)

GEC8 Demo Request: IMF

Reported by: msw2138@columbia.edu Owned by: hdempsey@bbn.com
Priority: major Milestone:
Component: IMF Version: SPIRAL2
Keywords: GEC8 Cc:
Dependencies:

Description

  1. Demo Description: The goal of this demonstration is to showcase the ability to run a real application, specifically streaming digital media, across the Breakable Experimental Network (BEN), which is a regional GENI optical network located in North Carolina. Combining the efforts of IMF, ERM, and SILO, we aim to demonstrate cross-layer communication among various layers of the Internet protocol stack, from the application layer down to the optical physical layer.
  1. List of equipment that will need AC connections: none
  1. Number of wired network connections (include required bandwidth if significant)

-> 2 (will require streaming videos, so as large bandwidth as possible.

  1. Number of wireless network connections (include required bandwidth if significant)

-> 2

  1. Projector (y/n) Monitor (y/n, specify VGA or DVI) (Bring your own projectors if feasible)

-> 1 (we will bring one as well)

  1. Number of posters: 2
  1. Number of static addresses needed

-> 1

  1. Description of any special requests (e.g. VLANS to NLR or I2 backbone)

-> Once again, since our demo requires streaming a video from our BEN network based in North Carolina, high bandwidth wired is strongly desired. If not, we can make a recording of our demo, and not provide a live demo.

Change History (2)

comment:1 Changed 9 years ago by hdempsey@bbn.com

Owner: changed from somebody to hdempsey@bbn.com
Status: newassigned

Thank you for your demo request. Are you sure you don't need any power (AC) connections for your networked equipment? Is 2Mbps enough bandwidth for your 2 video streams? Will both streams use the same static IP address? Are any VLANs to NLR or I2 required, or are the video streams using only IP?

We'll update this ticket when the resources are confirmed.

comment:2 Changed 9 years ago by hdempsey@bbn.com

Resolution: wontfix
Status: assignedclosed

Insufficient space in demo area to grant this request

Note: See TracTickets for help on using tickets.