Opened 5 years ago

Closed 5 years ago

#1452 closed (fixed)

GEC22 Demo: Network topology sharing in multi-domain environments

Reported by: R.Koning@uva.nl Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL7
Keywords: GEC22 Cc: M.Zivkovic@uva.nl
Dependencies:

Description

Demo Title: Network topology sharing in multi-domain environments.

One-sentence layman's description:

This demo shows a working prototype of a multi-domain network topology exchange.

Who should see this demo?:

The OGF/NSI community and possibly also the GENI community or anyone who has an interest in sharing network and infrastructure descriptions.

Demo description paragraph(s):

We are demonstrating a multi domain topology exchange, using NML data from the Automated GOLE project. It differentiates itself by giving domains full control over what data they share while still centrally keeping some basic information to allow global path finding. We will demonstrate the architecture and a prototype implementation of the components including a basic path finder and monitoring service.

List of equipment that will need AC connections (e.g. laptop, switch, monitor):

1x power for laptop 1x power for monitor

Total number of wired network connections (sum standard IP and VLAN connections): 0

Number of wired layer 2 VLANs (if any): 0

Number of wireless network connections (include required bandwidth if significant): 1

Number of static addresses needed (if any): 0

Monitor (y/n, specify VGA or DVI): DVI

Number of posters (max size poster boards are 30" x 40"): 1x A1 sized poster

special requests: None

Change History (5)

comment:1 Changed 5 years ago by hdempsey@bbn.com

We do not have any remaining monitors for the demo because it is past the request deadline. Are you part of the iminds or starlight demos? If so, you might be able to share a monitor with them. Please reply ASAP.

comment:2 Changed 5 years ago by R.Koning@uva.nl

It is not part of the iminds and starlight demos. It comes from the OGF/GLIF community but might also be relevant for GENI.

Worst case I would be able to demonstrate on my laptop screen, it's not a problem to me.

comment:3 Changed 5 years ago by hdempsey@bbn.com

We can provide space, wireless and power, but we won't be able to provide a monitor. Your request is otherwise confirmed.

comment:4 Changed 5 years ago by lnevers@bbn.com

Replaced Miroslav with Ralph Koning on demo page.

comment:5 Changed 5 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: newclosed

Thanks for joining us in DC this year. We hope everything worked as you expected.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki/GEC22Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.