Opened 5 years ago

Closed 5 years ago

#1296 closed (fixed)

VNode, FLARE, and SDX

Reported by: nakao@iii.u-tokyo.ac.jp Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL7
Keywords: GEC21 Cc: toshiaki.tarui.my@hitachi.com, shu@iii.u-tokyo.ac.jp
Dependencies:

Description

We will show our recent progress of VNode system, especially focusing on applications working over VNode system. In GEC21, we are preparing three demos: one for dynamic software function deployment in virtual network for video streaming service (demo1), second for FLARE and network service deployment demo (demo2), and third for federation between different virtualization platforms (demo3).

demo1: Dynamic software function deployment in virtual network will be demonstrated, and video streaming via virtual network will be shown, and the streaming will be transcoded automatically when network congestion occurs.

demo2: In FLARE demo, the updated application driven networking will be shown. In network service deployment demo, it will be shown that the service created by the Click based network design tool is automatically deployed over the network virtualized slice. It is also shown in the live demo that the service deployment, start, and stop can be executed by one command.

demo3: Federation between SDX and VNode is demonstrated. Developers interested in application-driven network should see this demo. Developers interested in SDX or international/heterogeneous virtual network should also see this demonstration, because it will show VNode-SDX federation.

  • List of equipment that will need AC connections (e.g. laptop, switch, monitor):

demo1: Dynamic software function deployment demo: 2 (Laptop * 2)

demo2: FLARE & Service deployment demo: 7 (Laptop * 2, FLARE, monitor*2, Access Point, Router)

demo3: Federation demo: 2 (Laptop * 2)

Total : 11

  • Total number of wired network connections (sum standard IP and VLAN connections):

demo1: Dynamic software function deployment demo: 4 (Laptop *4)(Standard IP *2, Special VLAN *2)

demo2: FLARE & Service deployment: 5 (Laptop*2, AP*1 (standard IP) * 2)

demo3: Federation demo: 2 (Laptop (standard IP) * 2)

Total: 11

  • Number of wired layer 2 VLANs (if any):

demo1(Dynamic software function deployment demo): 2 VLAN 1593, untagged, 100Mbps(VNode Y-plane from extended from Utah) VLAN 1594, untagged, 100Mbps(Demo slice D-planes extended from a ProtoGENI node)

demo2 and demo3: None

  • Number of wireless network connections (include required bandwidth if significant):

None

  • Number of static addresses needed (if any):

None

  • Monitor (y/n, specify VGA or DVI):

demo1: Dynamic software function deployment demo: 1(VGA)

demo2: FLARE & Service deployment: 2(VGA)

demo3: Federation demo: 1(VGA)

Total: 4

  • Number of posters (max size poster boards are 30" x 40"):

demo1: Dynamic software function deployment demo: 1

demo2: FLARE & Service deployment demo: 2

demo3: Federation demo: 1

Total: 4

  • Special requests:

It would be appreciated if you could allocate three tables. Please allocate 'dynamic software function deployment demo' and 'FLARE & Service deployment demo' to be next to each other.

Please extend special VLANs from Utah: VLAN 1593, untagged, 100Mbps(VNode Y-plane from extended from Utah) VLAN 1594, untagged, 100Mbps(Demo slice D-planes extended from a ProtoGENI node)

We will contact you about the more detailed VLAN configuration separately.

Change History (3)

comment:1 Changed 5 years ago by peter.stickney@bbn.com

Status: newaccepted

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

We appreciate any more VLAN details you can provide. thanks!

comment:2 Changed 5 years ago by peter.stickney@bbn.com

Apologies, but at this point, we cannot guarantee you will have 2 LCDs available for demo night. If you want to try to bring your own, you are welcome to, but we do not have enough LCDs to be giving people multiple.

comment:3 Changed 5 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: acceptedclosed

Thanks for joining us in Bloomington this year. We hope everything worked as you expected. Don't hesitate to offer any suggestions.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki/GEC21Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.