Opened 5 years ago

Closed 5 years ago

#1256 closed (fixed)

ARCCN Simplifying and automating enterprise networks administration with SDN/OpenFlow.

Reported by: hdempsey@bbn.com Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL6
Keywords: GEC20 Cc: VAntonenko@arccn.ru
Dependencies:

Description (last modified by hdempsey@bbn.com)

Demo description paragraph (three sentence minimum):

ARCCN demo for Shalimov.

We present a new SDN/OpenFlow-based network management system for Enterprise networks called EasyWay. It demonstrates novel approach where network administrators no longer need to manually congure all network devices, they can simple "draw" a path between network elements and the system will automatically program the network elements. The demonstration shows possibility to manage the complex network from nice graphical interface without manual accessing to network elements.

List of equipment that will need AC connections (e.g. laptop, switch, monitor):

none (power for laptop and monitor on other tickets)

Just put in the number of connections needed if your demo description already lists equipment.

Total number of wired network connections (sum standard IP and VLAN connections):

Number of wired layer 2 VLANs (if any): Specify VLAN number, if known, approximate bandwidth, and whether tagged or untagged.

Number of wireless network connections (include required bandwidth if significant):

1

Number of static addresses needed (if any):

Monitor (y/n, specify VGA or DVI):

sharing a monitor

Specify resolution only if your software has resolution restrictions.

Number of posters (max size poster boards are 30" x 40"):

1

Special requests: Include any specific network connectivity needs (e.g. VLANs to a particular GENI location, projects you'd like to be near, etc.)

Change History (5)

comment:1 Changed 5 years ago by hdempsey@bbn.com

Description: modified (diff)
Summary: ACCN Simplifying and automating enterprise networks administration with SDN/OpenFlow.ARCCN Simplifying and automating enterprise networks administration with SDN/OpenFlow.

comment:2 Changed 5 years ago by hdempsey@bbn.com

Description: modified (diff)

ACCN Simplifying and automating enterprise networks administration with SDN/OpenFlow

ARCCN NFV Platform.

and ARCCN Demorpheus are all sharing a monitor.

(That is only two people, because one person has two experiments.)

Please co-locate.

comment:3 Changed 5 years ago by peter.stickney@bbn.com

Status: newaccepted

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:4 Changed 5 years ago by peter.stickney@bbn.com

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Davis!

comment:5 Changed 5 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: acceptedclosed

Thanks for joining us in Davis this year. We hope everything worked as you expected. Don't hesitate to offer any suggestions.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki/GEC20Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.