Opened 6 years ago

Closed 6 years ago

#1181 closed (fixed)

Virtual Topology Service (VTS) demo

Reported by: nick.bastin@gmail.com Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL6
Keywords: GEC19 Cc:
Dependencies:

Description

Brief demo description:

The Virtual Topology Service (VTS) will allow experimenters to reserve complex and flexible programmable virtual topologies on top of GENI substrates. Virtual switches supporting various SDN technologies (multiple versions of OpenFlow, etc), and simple traditional switches, will be available, and VTS tools will make it easy to reserve an entirely topology from a single descriptive rspec. We will demonstrate the current state of the service, and expect a prototype to be ready for brave early adopters to try out soon after GEC.

List of equipment that will need AC connections:

  • two laptops
  • server
  • monitor

Number of wired network connections: 2, no significant bandwidth requirements

Number of wireless network connections: 1, no significant bandwidth requirements

Number of static addresses needed (if any): 0

Monitor (y/n, specify VGA or DVI): 1 DVI

Number of posters: 1

Description of any special requests: We might have a use for a second monitor, but aren't sure. When would you need to know by for sure?

Change History (6)

comment:1 Changed 6 years ago by Josh Smift

Cc: nick.bastin@gmail.com removed
Reporter: changed from Josh Smift to nick.bastin@gmail.com

Making Nick the requester, since this is really his demo. (I'm just doing data entry.)

comment:2 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

Nick, we usually plan to have some extra LCDs on hand. I made a note that you might have a need for one. If this "might" turns into a "I need" at some point, update the ticket and I can update your request in my records. Either way, shouldn't be a major issue.

comment:3 Changed 6 years ago by nick.bastin@gmail.com

We're going to do a tools demo as well, so I'll need the 2nd monitor. (Let me know if we can't get it)

comment:4 Changed 6 years ago by peter.stickney@bbn.com

We should be able to get you that 2nd LCD by the way.

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Atlanta!

comment:5 Changed 6 years ago by peter.stickney@bbn.com

Thanks for joining us in Atlanta this year. We hope everything worked as you expected.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki:GEC19Agenda/EveningDemoSession

comment:6 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.