Opened 6 years ago

Closed 6 years ago

#1161 closed (fixed)

Demo on Geni-enabled vehicular sensing and control networking

Reported by: yuehua.research@gmail.com Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: WIMXWAYNE Version: SPIRAL6
Keywords: GEC19 Cc: tupty@bbn.com, agosain@bbn.com
Dependencies:

Description

We will demonstrate the vehicular sensing and control (VSC) platform prototype in this GEC. The platform is designed to enable researchers and experimenters to evaluate the VSC networking research in real world. Towards better understanding of our platform and related technologies, several applications also expect to make their debut in GEC 19. By doing this, we hope to get feedbacks and comments for further improvement and extension.

Change History (10)

comment:1 Changed 6 years ago by yuehua.research@gmail.com

Summary: Geni-enabled vhicular sensing and control networkingDemo on Geni-enabled vhicular sensing and control networking

comment:2 Changed 6 years ago by yuehua.research@gmail.com

Cc: hongwei@wayne.edu jinghua@wayne.edu lanfker@gmail.com yuchen.wayne@gmail.com added
Component: GPOWIMXWAYNE

Brief demo description (A few sentences suitable for a GEC attendee information page. See http://groups.geni.net/geni/wiki/GEC16Agenda/EveningDemoSession )

We will demonstrate the vehicular sensing and control (VSC) platform prototype in this GEC. The platform is designed to enable researchers and experimenters to evaluate the VSC networking research in real world. Towards better understanding of our platform and related technologies, several applications also expect to make their debut in GEC 19. By doing this, we hope to get feedbacks and comments for further improvement and extension.

List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

Number of wired network connections (include required bandwidth if significant): 2(two)

Number of wireless network connections (include required bandwidth if significant): 3(three)

Number of static addresses needed (if any):2 (two if possible )

Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions.) 2 (two, VGA should be fine.)

Number of posters (max size poster boards are 30" x 40") 1(one)

Description of any special requests (include any specific network connectivity needs (e.g. layer2 VLAN to NLR), projects you'd like to be located near, etc.)

we may need the network connectivity of layer2 VLAN.

comment:3 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:4 Changed 6 years ago by peter.stickney@bbn.com

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Atlanta!

comment:5 Changed 6 years ago by peter.stickney@bbn.com

Apologies, but we've had a spike in LCD demands and have to take 1 LCD from this demo. So we can only give you 1 LCD. You are free to bring in another LCD yourself, if possible. Sorry for the late notice!

comment:6 Changed 6 years ago by yuehua.research@gmail.com

Cc: hongwei@wayne.edu jinghua@wayne.edu lanfker@gmail.com yuchen.wayne@gmail.com removed
Summary: Demo on Geni-enabled vhicular sensing and control networkingDemo on Geni-enabled vehicular sensing and control networking

comment:7 Changed 6 years ago by yuehua.research@gmail.com

We are now preparing the demo of Geni-enabled vehicular sensing and control networking for GEC19. It turns out that the high bandwidth and 2-3 VLANs are needed for the demo. I am wondering if it is possible for us to reserve the bandwidth (50 Mbps) and the number of VLAN connections (2 -3 VLANs).

FYI, the VLAN ID of our site is 1815. Just for sure, I have already sent you a separate email about this request. Any suggestions or better solutions are mostly welcomed. 

Thanks.

comment:8 Changed 6 years ago by peter.stickney@bbn.com

Cc: tupty@bbn.com agosain@bbn.com added

Yuehua, I've added Tim and Manu to this ticket, they are coordinating VLAN access with Georgia Tech. Someone will get back to you on this request on Thurs.

comment:9 Changed 6 years ago by hdempsey@bbn.com

This demo is from Wayne State (for the wiki record).

comment:10 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks for joining us in Atlanta this year. We hope everything worked as you expected.

Please feel free to update / append the wiki page for the Demo Night here:

http://groups.geni.net/geni/wiki:GEC19Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.