Opened 6 years ago

Closed 6 years ago

#1065 closed (fixed)

The GENI Desktop

Reported by: griff@netlab.uky.edu Owned by: peter.stickney@bbn.com
Priority: major Milestone:
Component: GPO Version: SPIRAL5
Keywords: GEC17 Cc:
Dependencies:

Description

Brief demo description (A few sentences suitable for a GEC attendee information page. See http://groups.geni.net/geni/wiki/GEC16Agenda/EveningDemoSession )

The GENI Desktop provides users with the ability to visually "see" their experiment/topology and also to invoke a variety of different tools to create, run, measure their experiments.

List of equipment that will need AC connections (e.g. laptop, switch hardware prototype, monitor). (Just put in the number of connections needed if your demo description already lists the equipment)

Two laptops, and a monitor

Number of wired network connections (include required bandwidth if significant)

One

Number of wireless network connections (include required bandwidth if significant)

Two

Number of static addresses needed (if any)

None

Monitor (y/n, specify VGA or DVI) (Specify resolution only if your software has resolution restrictions.)

Yes. VGA capabile.

Number of posters (max size poster boards are 30" x 40")

One.

Description of any special requests (include any specific network connectivity needs (e.g. layer2 VLAN to NLR), projects you'd like to be located near, etc.)

Change History (7)

comment:1 Changed 6 years ago by tupty@bbn.com

Thank you for your demo request. We will update this ticket when the resources have been confirmed.

comment:2 Changed 6 years ago by peter.stickney@bbn.com

Status: newassigned

comment:3 Changed 6 years ago by peter.stickney@bbn.com

We can now confirm that the resources you requested will be available for you on Demo Night. See you in Madison!

comment:4 Changed 6 years ago by griff@netlab.uky.edu

I realize it might not be possible, but if it were possible to get two monitors (as opposed to just one), that would greatly help our demo. If not, we will survive with just one.

comment:5 Changed 6 years ago by hdempsey@bbn.com

Hi Jim,

We have 1 monitor that we may be able to give you, but we can't confirm it in advance because it is our "spare." We'll be able to tell you for sure after we see the equipment on Sat. before the GEC.

Heidi

comment:6 Changed 6 years ago by griff@netlab.uky.edu

Ok. No problem. Just thought I would ask. We can manage either way.

comment:7 Changed 6 years ago by peter.stickney@bbn.com

Resolution: fixed
Status: assignedclosed

Thanks again for participating in the GEC 17 evening demo session! We hope everything went as planned!

Feel free to edit the wiki to update any information about your demo here - GEC17Agenda/EveningDemoSession

Note: See TracTickets for help on using tickets.