Opened 7 years ago

Closed 7 years ago

#71 closed (fixed)

BBN switches not responding to RADIUS login

Reported by: chaos@bbn.com Owned by: somebody
Priority: major Milestone: EG-ADM-1
Component: Administration Version: SPIRAL4
Keywords: Cc:
Dependencies:

Description

From bbn-hn, when i try to login to either 192.168.103.2 (control) or 192.168.103.4 (dataplane), i get a radius error. I get the error as either chaos or cgolubit:

bbn-hn,[~],00:21(255)$ ssh 192.168.103.2
Enter radius password: 
Received disconnect from 192.168.103.2: 11: Logged out.

bbn-hn,[~],00:22(255)$ ssh 192.168.103.4
Enter radius password: 
Received disconnect from 192.168.103.4: 11: Logged out.

bbn-hn,[~],00:22(255)$ ssh cgolubit@192.168.103.2
Enter radius password: 
Received disconnect from 192.168.103.2: 11: Logged out.

bbn-hn,[~],00:23(255)$ ssh cgolubit@192.168.103.4
Enter radius password: 
Received disconnect from 192.168.103.4: 11: Logged out.

I just connected the serial consoles, and i get similar errors there.

Change History (4)

comment:1 Changed 7 years ago by chaos@bbn.com

I just connected the serial consoles, and am getting similar issues, as well as some alarming looking internal errors, there. This copy/paste is from G8062:

Enter radius username: chaos
Enter radius password: 
RADIUS server timeout.
chaos: Sorry.

Enter radius username: chaos
Enter radius password: 
ERROR: fp_setup_rem_entry failed. u=0 entry_type=67 rc=Internal error
nt_bcm_fp_setup_rem_entry : Internal error[-1] at file nt_bcm_l3.c line 6373

RADIUS server timeout.
chaos: Sorry.

IBM Networking Operating System RackSwitch G8052.
...
Enter radius username: ERROR: fp_setup_rem_entry failed. u=0 entry_type=67 rc=Internal error
nt_bcm_fp_setup_rem_entry : Internal error[-1] at file nt_bcm_l3.c line 6373
ERROR: fp_setup_rem_entry failed. u=0 entry_type=67 rc=Internal error
nt_bcm_fp_setup_rem_entry : Internal error[-1] at file nt_bcm_l3.c line 6373
ERROR: fp_setup_rem_entry failed. u=0 entry_type=67 rc=Internal error
nt_bcm_fp_setup_rem_entry : Internal error[-1] at file nt_bcm_l3.c line 6373
ERROR: fp_setup_rem_entry failed. u=0 entry_type=67 rc=Internal error
nt_bcm_fp_setup_rem_entry : Internal error[-1] at file nt_bcm_l3.c line 6373
...

It is obviously possible that i'm doing something stupid, but, if so, i haven't figured out what yet...

comment:2 Changed 7 years ago by chaos@bbn.com

Milestone: EG-ADM-1

We confirmed last Wednesday that all bbnadmins seem to be having this problem, not just my accounts.

Marking this as blocking EG-ADM-1, because i need to run show vlan information on each switch in order to complete step 4C of that test.

comment:3 Changed 7 years ago by ckh@renci.org

Chaos, please try logging into the switches now using your bbnadmin login.

Chris

comment:4 Changed 7 years ago by chaos@bbn.com

Resolution: fixed
Status: newclosed

Josh (as jbs) and i (as chaos) both verified that we can now login to 192.168.103.2 and 192.168.103.4. Thanks.

Note: See TracTickets for help on using tickets.