Opened 10 years ago

Closed 10 years ago

#113 closed (fixed)

Redirection error on bbn-w7

Reported by: jbs@bbn.com Owned by: somebody
Priority: major Milestone:
Component: AM Version: SPIRAL4
Keywords: Cc:
Dependencies:

Description

While I was logged in to bbn-hn just now, I got this message in my terminal:

[09:40:22] jbs@bbn-hn:/home/jbs
+$ 
Message from syslogd@bbn-w7 at Sep 26 13:40:32 ...
 1> 

[09:40:40] jbs@bbn-hn:/home/jbs
+$ 
Message from syslogd@bbn-w7 at Sep 26 13:41:20 ...
 1> last message repeated 2 times

This looks like a redirection error -- perhaps something doing "2>1&" instead of "2>&1"?

Change History (4)

comment:1 Changed 10 years ago by ibaldin@renci.org

Jonathan has been looking for the source of this for a while now. We don't know where it comes from.

comment:2 Changed 10 years ago by ibaldin@renci.org

This was caused by ntpd running on worker nodes, when new interfaces created for VMs. This has been remedied by using nptdate instead of ntpd on worker nodes.

comment:3 Changed 10 years ago by vjo@duke.edu

I believe that this ticket has been resolved. Verify and close, please?

comment:4 Changed 10 years ago by jbs@bbn.com

Resolution: fixed
Status: newclosed

I was logged in to bbn-hn for a while now, and didn't see any of these messages, so I think the fix that Ilia described probably did catch this problem, and will close this one out; in the unlikely event that it resurfaces, we can revisit.

Note: See TracTickets for help on using tickets.