Opened 10 years ago

Closed 9 years ago

#105 closed (fixed)

Unable to create slivers at BBN SM and ExoSM

Reported by: lnevers@bbn.com Owned by: somebody
Priority: major Milestone: EG-EXP-6
Component: Experiment Version: SPIRAL4
Keywords: sliver creation Cc:
Dependencies:

Description

All attempts to create slivers at the BBN SM are now reporting:

Asked https://bbn-hn.exogeni.net:11443/orca/xmlrpc to reserve resources. 
No manifest Rspec returned. Error encountered converting RSpec to NDL via 
converter service: Unable to contact/use any of specified NDL-RSPEC converters 
at http://geni.renci.org:12080/ndl-conversion/,http://bbn-hn.exogeni.net:14080/ndl-conversion/ 

And connections are refused at the ExoSM

Change History (5)

comment:1 Changed 10 years ago by ibaldin@renci.org

Apologies,

Two things happened - we were fixing ExoSM and needed to add RAM to the VM so it had to be rebooted and that VM also hosts one of the NDL converters, so it was out. At the same time, it looks like we forgot to auto-start the second redundant converter on the BBN head node after the maintenance period. Both are up now.

comment:2 Changed 10 years ago by lnevers@bbn.com

I just tried to create a sliver on the ExoSM and got:

Asked https://geni.renci.org:11443/orca/xmlrpc to reserve resources. No manifest Rspec returned. ERROR: this user is not on the controller's whitelist 

I can set up slivers on the local BBN SM.

comment:3 Changed 10 years ago by lnevers@bbn.com

Tried again this morning to continue my experiment and the while list problem is gone from the ExoSM, but the BBN SM is not accessible, attempts to use omni commands on the BBN rack fail with:

  Result Summary: Got no resources. No resources from AM
https://bbn-hn.exogeni.net:11443/orca/xmlrpc: [Errno 111] Connection refused 

comment:4 Changed 10 years ago by ibaldin@renci.org

BBN head node rebooted this morning (possible hardware problem, we're looking at logs). All Orca containers have been restarted. Old slices are likely lost.

comment:5 Changed 9 years ago by lnevers@bbn.com

Resolution: fixed
Status: newclosed

This is no longer and issue, closing ticket.

Note: See TracTickets for help on using tickets.